Subject: [irtf-discuss] RFCs accepted journal articles

From: Aaron Yi DING <[email-masked]>
Date: Wed, 24 Apr 2013 19:19:57 +0300

On 24/04/13 17:14, Eggert, Lars wrote:
> Hi,
>
> On Apr 24, 2013, at 4:22, Aaron Yi DING <[email-masked]> wrote:
>> One thing that may help (from IETF side) is to cite in RFCs and/or I-Ds the research work e.g. papers that are done by IETF researchers, or their content being relevant to the technical scheme.
>>
>> Citation is an important factor that matters to academic research.
> good point.
>
> Also, maybe the details of this discussion are better had on the irtf-discuss list?
>
> Lars

Thanks for your pointer.

-- Aaron

---

From: marcelo bagnulo braun <[email-masked]>
Date: Thu, 25 Apr 2013 10:32:23 +0200

Hi,

The other side of this coin is whether RFCs could be considered as 
papers by the academy.

If i understand it correctly, the RFC series has already an ISSN. So 
this is a first step in this direction.

What would be really useful would be that the RFC series are included in 
the Journal Citation Report. I have asked this to the RFC editor a while 
ago, but i didnt received any reply.

This would go a very long way (at least in this part of the world) to 
make them valid as a an merit for the academics.

Regards, marcelo

El 24/04/13 18:19, Aaron Yi DING escribió:
>>> One thing that may help (from IETF side) is to cite in RFCs and/or 
>>> I-Ds the research work e.g. papers that are done by IETF 
>>> researchers, or their content being relevant to the technical scheme.
>>>

---

From: SM <[email-masked]>
Date: Thu, 25 Apr 2013 02:00:06 -0700

Hi Marcelo,
At 01:32 25-04-2013, marcelo bagnulo braun wrote:
>What would be really useful would be that the RFC series are 
>included in the Journal Citation Report. I have asked this to the 
>RFC editor a while ago, but i didnt received any reply.
>
>This would go a very long way (at least in this part of the world) 
>to make them valid as a an merit for the academics.

I suggest asking the RSE about the above.

Regards,
-sm

---

From: marcelo bagnulo braun <[email-masked]>
Date: Thu, 25 Apr 2013 14:19:10 +0200

I already did quite a while ago. No reply so far.

El 25/04/13 11:00, SM escribió:
>> What would be really useful would be that the RFC series are included 
>> in the Journal Citation Report. I have asked this to the RFC editor a 
>> while ago, but i didnt received any reply.
>>

---

From: Yaakov Stein <[email-masked]>
Date: Thu, 25 Apr 2013 12:32:41 +0000

I submitted a request to ResearchGate to accept RFCs as a valid publication type.

However, I never received any feedback from them.

Y(J)S

---

From: Yaakov Stein <[email-masked]>
Date: Thu, 25 Apr 2013 12:42:54 +0000

I just checked and my request is marked "under consideration" with no-one else voting for it.

See https://feedback.researchgate.net/responses/please-allow-enter-ietf-rfcs-as-peer-reviewed-papers

Perhaps if some other ResearchGate members vote for it the RG staff will take notice.

Y(J)S

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Yaakov Stein
Sent: 25 April, 2013 15:33
To: marcelo bagnulo braun; SM
Cc: [email-masked]; [email-masked]
Subject: Re: [irtf-discuss] RFCs accepted journal articles

Y(J)S

---

From: [email-masked]
Date: Thu, 25 Apr 2013 14:08:30 +0000

at least a few university communities consider RFCs as peer reviewed papers.

/bill

On Thu, Apr 25, 2013 at 12:42:54PM +0000, Yaakov Stein wrote:
> El 25/04/13 11:00, SM escribis:
> > Hi Marcelo,