Subject: [irtf-discuss] wanted: minute taker and jabber scribe

From: "Eggert, Lars" <[email-masked]>
Date: Tue, 5 Nov 2013 19:24:34 +0000

Hi,

I'd like to ask for volunteers to act as minute takers and jabber scribes for the IRTF Open meeting later today. Please volunteer!

Lars

---

From: "Eggert, Lars" <[email-masked]>
Date: Wed, 6 Nov 2013 01:32:11 +0000

Hi,

thanks, Bill and Mat, for minute-taking!

All, please find the preliminary minutes at http://etherpad.tools.ietf.org:9000/p/notes-ietf-88-irtfopen?useMonospaceFont=true&showChat=false

Please check them for accuracy, esp. if you presented or otherwise spoke at a microphone. (For extra credit, help merge the two sets of notes in the Etherpad.)

Lars