Subject: [irtf-discuss] help: how to submit a draft to ICNRG

From: "duan" <[email-masked]>
Date: Thu, 30 Jun 2016 12:49:55 +0800

I have written a draft about content flag identification and I don't know
how to submit this draft to ICNRG.

Pls tell me how to do, thanks.

---

From: Matthew Ford <[email-masked]>
Date: Thu, 30 Jun 2016 11:05:07 +0100

> On 30 Jun 2016, at 05:49, duan <[email-masked]> wrote:
> 
> I have written a draft about content flag identification and I don’t know how to submit this draft to ICNRG.
>  

The draft submission tool is here: https://datatracker.ietf.org/submit/

It’s a good idea to name your draft following the convention draft-authorname-icnrg-*.txt to bring it to the attention of the group.

Forwarding the draft submission announcement to the research group ([email-masked]) is also a good idea, including some explanation about the document.

Mat