Subject: [irtf-discuss] Support for QIRG

From: John Mattsson <[email-masked]>
Date: Wed, 21 Mar 2018 11:45:50 +0000

Hi,
    
I liked the presentations today, I have seen far too many presentations on Quantum communication/networks talk way too much about QKD (which I think is kind of a niche product). Your presentation brought up the differences between unentangled and entangled networks and gave a good overview of the many interesting use cases for entangled quantum networks. As you stated, many of the research groups doing quantum communication has little knowledge of networking and security. I think the suggested scope for QIRG is very good and I strongly support the creation of this proposed RG, hopefully it will attract attention from more researchers in quantum communication.  
    
Some questions/comments on backup slide 19:
    
- What does 1 bit/sec mean for D-H + AES? you can clearly do get 10^11 bit/sec (or more) for a classical connection today.
    
- You have the three phases "Factoring becomes possible", "AES broken", "testing all keys becomes possible". Agree that "Factoring becomes possible" will clearly happen as soon as someone build a large enough quantum computer. What is the difference between "AES broken" and "testing all keys becomes possible", and what do you mean with "feasible today in metro nets"? Breaking AES is clearly unfeasible today. Breaking AES-256 will definitely always be infeasible with Grover's algorithms and it is unclear if breaking AES-128 will ever be practical with quantum computers (the depth of the quantum circuit will be very large).
    
- You should add (PQC running on classical computer, e.g. lattice bases) + AES to the slide. That's seen as the main way forward in the security community.
    
Cheers,
John

---

From: Rodney Van Meter <[email-masked]>
Date: Wed, 21 Mar 2018 21:03:05 +0900

Thanks for the positive comments.

Will answer your questions about the backup material tomorrow on QIRG only — doesn’t seem like something that needs to be on irtf-discuss, unless you or someone else feels otherwise.  Speaking of which, irtf-discussers, please join us on the QIRG mailing list if you are interested in helping hammer out the charter!

		—Rod

> On Mar 21, 2018, at 8:45 PM, John Mattsson <[email-masked]> wrote:
> 
> Hi,
> 
> _______________________________________________
> Qirg mailing list
> [email-masked]
> https://www.irtf.org/mailman/listinfo/qirg