Subject: Re: [irtf-discuss] The Quantum Internet and Information Architecture

From: Guntur Wiseno Putra <[email-masked]>
Date: Wed, 4 Dec 2019 19:38:44 +0700

Dear Rodney,

Supposedly it would be good for me to learn about critical --which is
interpretive and evaluative-- moments of innovations (be it ornamental,
complementary or substitutive) in a communication platform of quantum-based
Internet, those critical moments of a communication technology worked for
societes where we belong to...

Regard,
Guntur Wiseno Putra

Pada Selasa, 19 November 2019, Rodney Van Meter <[email-masked]>
menulis:

> Guntur, Marie-Jose,
>
> There will be a QIRG meeting in Singapore today. 1710 in Hullet, if you
> are in Singapore.  If not, it is possible to participate online. Happy to
> have your contributions.
>
> https://www7.ietf.org/how/meetings/106/remote/
> https://datatracker.ietf.org/rg/qirg/documents/
>
> —Rod
>
> Rodney Van Meter
> Professor, Faculty of Environment and Information Studies
> Keio University, Japan
> [email-masked]
>
>
>
> On Jun 3, 2019, at 15:49, Guntur Wiseno Putra <[email-masked]> wrote:
>
> Dear Marie,
>
> Thank you for responding to my message and fir r
> the suggestion.
>
> I looked at
>
> https://datatracker.ietf.org/rg/qirg/about/
>
> and QIRG's mail archive: there I finded out Ronand van Meter's posts-- the
> one that co-wrote "Architectures of Building a Quantum Internet"
>
> I finded it out as difficult to determine which list platform should be
> addressed to when ut was about informing a reference on "the quantum
> Internet": looking at that [email-masked] was devoted for general
> IRTF topics and [email-masked] as a special research group for the quantum
> Internet...
>
>
> Regard,
> Guntur Wiseno Putra
>
> Pada Senin, 03 Juni 2019, Marie-Jose Montpetit <[email-masked]>
> menulis:
>
>> Guntur: you should send your message to the Quantum Computing at the IRTF.
>>
>> mjm
>>
>>
>> Marie-Jose Montpetit, Ph.D.
>> [email-masked]
>> [email-masked]
>>
>>
>>
>>
>> On Jun 2, 2019, at 11:26 AM, Guntur Wiseno Putra <[email-masked]>
>> wrote:
>>
>> Dear [email-masked],
>>
>> Somwhere Communications of the ACM:  there was what may be an interesting
>> reading on "quantum computer" as the Internet is about networks of computer
>> and it is "A Blueprint of Building a Quantum Computer"
>> (Van Meter, R. & C. Horsman, CACM October 2013 Vol. 56 No. 10)
>>
>> https://m-cacm.acm.org/magazines/2013/10/168172-a-blueprint-
>> for-building-a-quantum-computer/fulltext
>>
>> It was meant to "review the progress that has been made in developing
>> architectures for full-scale quantum computers. (It) highlight(s) the
>> process of integrating the basic elements that have already been developed,
>> and introduce the challenges that remain in delivering on the promise of
>> quantum computing".
>>
>> Regard,
>> Guntur Wiseno Putra
>>
>> Pada Jumat, 17 Mei 2019, Guntur Wiseno Putra <[email-masked]> menulis:
>>
>>> Dear All and Allison,
>>>
>>> Regarding with Allison Mankin's message in the "Quantum Internet" (March
>>> 24rd 2019):
>>> I ever tried to get an image on "the quantum Internet" by relating it
>>> with "Information Architecture": that I ever sent to
>>> [email-masked].
>>>
>>> https://lists.w3.org/Archives/Public/public-informationarchi
>>> tecture/2019Mar/0002.html
>>>
>>> Regard,
>>> Guntur Wiseno Putra
>>>
>>
>>
>

---

From: Guntur Wiseno Putra <[email-masked]>
Date: Thu, 5 Dec 2019 09:16:38 +0700

Dear Rodney,

I finded online articles which may be used to get introduced with "quantum
computing" --thus to its possible works for Internet as networks of
communications and the Web as networks of informations...: I posted them to
W3C Community Group for Information Architecture in the thread of
"Information, Architecture & a Quantum Internet"

https://lists.w3.org/Archives/Public/

Regard,
Guntur Wiseno Putra

Pada Rabu, 04 Desember 2019, Guntur Wiseno Putra <[email-masked]>
menulis:

>> and QIRG's mail archive: there I finded out Ronand van Meter's posts--
>> the one that co-wrote "Architectures of Building a Quantum Internet"
>>
>> IRTF topics and [email-masked] as a special research group for the
>> quantum Internet...
>>
>>
>> Regard,
>> Guntur Wiseno Putra
>>
>>> Somwhere Communications of the ACM:  there was what may be an
>>> interesting reading on "quantum computer" as the Internet is about networks
>>> of computer and it is "A Blueprint of Building a Quantum Computer"
>>>> Regarding with Allison Mankin's message in the "Quantum Internet"
>>>> (March 24rd 2019):

---

From: Guntur Wiseno Putra <[email-masked]>
Date: Thu, 5 Dec 2019 09:28:37 +0700

Dear Rodney,

I missed to make a notice that so far the posts are about March-August
2019...

Regard,
Guntur Wiseno Putra

Pada Kamis, 05 Desember 2019, Guntur Wiseno Putra <[email-masked]>
menulis:

>>> Internet": looking at that [email-masked] was devoted for
>>> general IRTF topics and [email-masked] as a special research group for
>>> the quantum Internet...
>>>
>>>
>>> Regard,
>>> Guntur Wiseno Putra
>>>

---

From: Rodney Van Meter <[email-masked]>
Date: Thu, 5 Dec 2019 11:59:31 +0900

Thanks, I’ll take a look for them!

Rodney Van Meter

> On Dec 5, 2019, at 11:28, Guntur Wiseno Putra <[email-masked]> wrote:
> 
> Dear Rodney,
> 
> I missed to make a notice that so far the posts are about March-August 2019...
> 
> 
> Regard,
> Guntur Wiseno Putra
> 
> Pada Kamis, 05 Desember 2019, Guntur Wiseno Putra <[email-masked] <mailto:[email-masked]>> menulis:
> Dear Rodney,
> 
> I finded online articles which may be used to get introduced with "quantum computing" --thus to its possible works for Internet as networks of communications and the Web as networks of informations...: I posted them to W3C Community Group for Information Architecture in the thread of "Information, Architecture & a Quantum Internet"
> 
> 
> https://lists.w3.org/Archives/Public/ <https://lists.w3.org/Archives/Public/>
> 
> 
> Regard,
> Guntur Wiseno Putra
> 
> 
> 
> Pada Rabu, 04 Desember 2019, Guntur Wiseno Putra <[email-masked] <mailto:[email-masked]>> menulis:
> Dear Rodney,
> 
> 
> Supposedly it would be good for me to learn about critical --which is interpretive and evaluative-- moments of innovations (be it ornamental, complementary or substitutive) in a communication platform of quantum-based Internet, those critical moments of a communication technology worked for societes where we belong to...
> 
> Regard,
> Guntur Wiseno Putra
> 
> Pada Selasa, 19 November 2019, Rodney Van Meter <[email-masked] <mailto:[email-masked]>> menulis:
> Guntur, Marie-Jose,
> 
> There will be a QIRG meeting in Singapore today. 1710 in Hullet, if you are in Singapore.  If not, it is possible to participate online. Happy to have your contributions.
> 
> https://www7.ietf.org/how/meetings/106/remote/ <https://www7.ietf.org/how/meetings/106/remote/>
> https://datatracker.ietf.org/rg/qirg/documents/ <https://datatracker.ietf.org/rg/qirg/documents/>
> 
> —Rod
> 
> Rodney Van Meter
> [email-masked] <mailto:[email-masked]>
> 
> 
> 
>> On Jun 3, 2019, at 15:49, Guntur Wiseno Putra <[email-masked] <mailto:[email-masked]>> wrote:
>> 
>> Dear Marie,
>> 
>> https://datatracker.ietf.org/rg/qirg/about/ <https://datatracker.ietf.org/rg/qirg/about/>
>> 
>> and QIRG's mail archive: there I finded out Ronand van Meter's posts-- the one that co-wrote "Architectures of Building a Quantum Internet"
>> 
>> I finded it out as difficult to determine which list platform should be addressed to when ut was about informing a reference on "the quantum Internet": looking at that [email-masked] <mailto:[email-masked]> was devoted for general IRTF topics and [email-masked] <mailto:[email-masked]> as a special research group for the quantum Internet...
>> 
>> 
>> Regard,
>> Guntur Wiseno Putra
>> 
>> Pada Senin, 03 Juni 2019, Marie-Jose Montpetit <[email-masked] <mailto:[email-masked]>> menulis:
>> [email-masked] <mailto:[email-masked]>
>> [email-masked] <mailto:[email-masked]>
>> 
>> 
>> 
>> 
>>> On Jun 2, 2019, at 11:26 AM, Guntur Wiseno Putra <[email-masked] <mailto:[email-masked]>> wrote:
>>> 
>>> Dear [email-masked] <mailto:[email-masked]>,
>>> 
>>> Somwhere Communications of the ACM:  there was what may be an interesting reading on "quantum computer" as the Internet is about networks of computer and it is "A Blueprint of Building a Quantum Computer" 
>>> https://m-cacm.acm.org/magazines/2013/10/168172-a-blueprint-for-building-a-quantum-computer/fulltext <https://m-cacm.acm.org/magazines/2013/10/168172-a-blueprint-for-building-a-quantum-computer/fulltext>
>>> 
>>> It was meant to "review the progress that has been made in developing architectures for full-scale quantum computers. (It) highlight(s) the process of integrating the basic elements that have already been developed, and introduce the challenges that remain in delivering on the promise of quantum computing".
>>> 
>>> Regard,
>>> Guntur Wiseno Putra
>>> 
>>> Pada Jumat, 17 Mei 2019, Guntur Wiseno Putra <[email-masked] <mailto:[email-masked]>> menulis:
>>> Dear All and Allison,
>>> 
>>> Regarding with Allison Mankin's message in the "Quantum Internet" (March 24rd 2019):
>>> I ever tried to get an image on "the quantum Internet" by relating it with "Information Architecture": that I ever sent to [email-masked] <mailto:[email-masked]>.
>>> 
>>> https://lists.w3.org/Archives/Public/public-informationarchitecture/2019Mar/0002.html <https://lists.w3.org/Archives/Public/public-informationarchitecture/2019Mar/0002.html>
>>> 
>>> Regard, 
>>> Guntur Wiseno Putra
>> 
>

---

From: Guntur Wiseno Putra <[email-masked]>
Date: Sat, 7 Dec 2019 10:38:58 +0700

Dear Rodney;

This page includes all of my post to W3C Community Group for Information
Architecture titled "Information, Architecture & a Quantum Internet" which
are so far about March-August 2019:

https://lists.w3.org/Archives/Public/public-informationarchitecture/2019Aug/0005.html

Regard,
Guntur Wiseno Putra

Pada Kamis, 05 Desember 2019, Rodney Van Meter <[email-masked]> menulis:

>> I finded online articles which may be used to get introduced with
>> "quantum computing" --thus to its possible works for Internet as networks
>> of communications and the Web as networks of informations...: I posted them
>> to W3C Community Group for Information Architecture in the thread of