Subject: Re: [irtf-discuss] Applied Networking Research Prize (ANRP) awards for IETF 109

From: Joseph Touch <[email-masked]>
Date: Mon, 28 Sep 2020 15:57:14 -0700

Hi, Colin,

FWIW, it would be nice if these awards didn’t constantly seem to go to groups already heavily entrenched in the IETF (granted the students are new, but the advisors don’t seem to be).

Joe

---

From: Colin Perkins <[email-masked]>
Date: Tue, 29 Sep 2020 00:04:19 +0100

Hi Joe,

We’re open to nominations of interesting papers, irrespective of their source. You can nominate papers at https://irtf.org/anrp/ <https://irtf.org/anrp/> until 22 November 2020.

Colin

> On 28 Sep 2020, at 23:57, Joseph Touch <[email-masked]> wrote:
> 
> Hi, Colin,
>

---

From: Raymond Mamattah <[email-masked]>
Date: Mon, 28 Sep 2020 23:29:02 +0000

Congratulations to the awardees.

Raymond Mamattah
<https://www.linkedin.com/in/raymond-selorm-mamattah-02637610> [image:
facebook] <https://www.facebook.com/selorm.mamattah> 
<https://join.skype.com/invite/bWJCTPbNPkIF> 
<https://twitter.com/RMamattah>
Accra, Ghana

On Mon, Sep 28, 2020 at 10:55 PM Colin Perkins <[email-masked]> wrote:

> I’m pleased to announce that the Applied Networking Research Prize (ANRP)
> award winners for IETF 109 are as follows:
>
> *Debopam Bhattacherjee* for his work on the design of network topologies
> for low-earth orbit satellite constellations:
>
>
>    - Debopam Bhattacherjee and Ankit Singla, “Network topology design at
>    27,000 km/hour”, Proceedings of ACM CoNEXT, Orlando, FL, USA, December
>    2019. https://people.inf.ethz.ch/asingla/papers/conext19.pdf
>
>
> *Georgia Fragkouli* for her work on Internet transparency:
>
>
>    - Georgia Fragkouli, Katerina Argyraki, and Bryan Ford, “MorphIT:
>    Morphing Packet Reports for Internet Transparency”, Proceedings on
>    Privacy Enhancing Technologies, 2019.
>    https://bford.info/pub/net/morphit.pdf
>
>
> *Ranysha Ware* for her work on congestion control fairness:
>
>
>    - Ranysha Ware, Matthew K. Mukerjee, Srinivasan Seshan, and Justine
>    Sherry, “Beyond Jain’s Fairness Index: Setting the Bar For The Deployment
>    of Congestion Control Algorithms”, Proceedings of ACM HotNets, Princeton,
>    NJ, USA, November 2019.
>    https://www.cs.cmu.edu/~rware/assets/pdf/ware-hotnets19.pdf
>
>
> Congratulations to all! The award talks will be given as part of the IRTF
> Open Meeting during IETF 109, to be held online in the week of 14-20
> November 2020.
>
> More information about the ANRP can be found at https://irtf.org/anrp/.
> The ANRP is supported by the Internet Society and the IRTF, and sponsored
> by Comcast and NBC Universal. Nominations for ANRP awards in 2021 are being
> accepted under 22 November 2020.
>
> Colin Perkins
> IRTF Chair
>

---

From: Rodney Van Meter <[email-masked]>
Date: Wed, 30 Sep 2020 08:07:54 +0900

As always, the *individuals* being awarded are highly worthy.  I have no complaints against them or their advisors or their work.

But when the *system* bubbles up from the same sources again and again, then a lot of *current* good work goes unrecognized, and the people and institutions on the margins aren’t encouraged, and new blood stops coming in.

I’m not tracking networking conferences as closely as I used to (ask me about quantum, though!), but I’ll try to check some of smaller venues for recent interesting work for this year’s nominations.  There are a lot of regional conferences and smaller workshops where, to be frank, much of the work counts as a good first step, but there are also gems out there.  It shouldn’t always be SIGCOMM, INFOCOM, NSDI.

Again, congrats to this time’s winners, good work!

—Rod

Rodney Van Meter
[email-masked]
Professor, Faculty of Environment and Information Studies, Keio University, Japan

> On Sep 29, 2020, at 7:57, Joseph Touch <[email-masked]> wrote:
> 
> Hi, Colin,
>

---

From: Arjuna Sathiaseelan <[email-masked]>
Date: Wed, 30 Sep 2020 05:50:29 +0100

+1

On Wed, 30 Sep 2020 at 00:08, Rodney Van Meter <rdv=
[email-masked]> wrote:

> As always, the *individuals* being awarded are highly worthy.  I have no
> complaints against them or their advisors or their work.
>
> But when the *system* bubbles up from the same sources again and again,
> then a lot of *current* good work goes unrecognized, and the people and
> institutions on the margins aren’t encouraged, and new blood stops coming
> in.
>
> I’m not tracking networking conferences as closely as I used to (ask me
> about quantum, though!), but I’ll try to check some of smaller venues for
> recent interesting work for this year’s nominations.  There are a lot of
> regional conferences and smaller workshops where, to be frank, much of the
> work counts as a good first step, but there are also gems out there.  It
> shouldn’t always be SIGCOMM, INFOCOM, NSDI.
>
> > FWIW, it would be nice if these awards didn’t constantly seem to go to
> groups already heavily entrenched in the IETF (granted the students are
> new, but the advisors don’t seem to be).
> >
> > Joe
> >
>
>

-- 

Arjuna Sathiaseelan | http://sathiaseelan.org

---

From: Simon Leinen <[email-masked]>
Date: Wed, 30 Sep 2020 08:42:53 +0200

Joseph Touch writes:
> FWIW, it would be nice if these awards didn’t constantly seem to go
> to groups already heavily entrenched in the IETF (granted the
> students are new, but the advisors don’t seem to be).

Actually, looking at this years awardees: I didn't do the data mining,
but I don't think any of the authors/groups/advisors have been
particularly active in the IETF, at least not recently.

If anything, they could be categorized as SIGCOMM/ICNP "insiders".
Broadening participation is generally a good thing, and we should all
try to think of better ways to reach out beyond these traditional
communities.

But at least to me it seems that the prize has been doing a good job
bringing the network research and Internet standardization communities
closer together.

Cheers,
-- 
Simon.

---

From: Colin Perkins <[email-masked]>
Date: Wed, 30 Sep 2020 10:15:33 +0100

> On 30 Sep 2020, at 00:07, Rodney Van Meter <rdv=[email-masked]> wrote:
> 

Absolutely – the challenge is finding such venues, and the people who can identify and nominate the work that doesn’t reach the mainstream, but that might be interesting and relevant. 

If you know of anyone that can help find such work, please put me, or one of the other award committee members, in touch with them, so we can try to broaden the pool of nominations. 

And, equally, please suggest people to serve on the award committee in future years that can help widen its reach. We rotated some new people in this year, but I know we can broaden it still further.

Colin

-- 
Colin Perkins
https://csperkins.org/

---

From: Philipp Richter <[email-masked]>
Date: Wed, 30 Sep 2020 21:06:11 +0200

Broadening the scope of *nominations* could clearly help increasing the 
influx of interesting and relevant works.

Actual decisions on which nominated papers receive an *award*, however, 
should be based on the merit of the nominated papers, and their 
relevance to the IETF/IRTF, and not on preference (or non-preference) 
for specific venues.

Everything else would undermine the value of an ANRP award, and 
ultimately discourage people from nominating high-quality papers for an 
ANRP award.

(just my 2 cents)

--Philipp

---

From: Colin Perkins <[email-masked]>
Date: Wed, 30 Sep 2020 22:23:30 +0100

Yes, certainly – sorry if that wasn’t clear. 

Colin

> On 30 Sep 2020, at 20:06, Philipp Richter <[email-masked]> wrote:
> 
> Broadening the scope of *nominations* could clearly help increasing the influx of interesting and relevant works.
> 
> Actual decisions on which nominated papers receive an *award*, however, should be based on the merit of the nominated papers, and their relevance to the IETF/IRTF, and not on preference (or non-preference) for specific venues.
> 
> Everything else would undermine the value of an ANRP award, and ultimately discourage people from nominating high-quality papers for an ANRP award.
> 
> (just my 2 cents)
> 
> --Philipp
> 

-- 
Colin Perkins
https://csperkins.org/