Subject: Re: [irtf-discuss] [arch-d] Routing research group (was: Re: [icnrg] recasting address semantics)

From: Brian E Carpenter <[email-masked]>
Date: Tue, 1 Mar 2022 14:56:40 +1300

[Resending because of a bizarre address invented by Reply-all]

Colin,

Thanks for the explanation, and this is all goodness. Is there any way to
measure its success in cross-fertilising ideas?

I remain concerned that the majority of IETF participants don't know what's going on in SIGCOMM and what is published in CCR. I don't think the opposite is true, because CCR & SIGCOMM articles are often stuffed with references to RFCs and even I-Ds.

Regards
     Brian Carpenter

On 01-Mar-22 13:42, Colin Perkins wrote:
>> On 28 Feb 2022, at 23:45, [email-masked] <mailto:[email-masked]> wrote:
> ...
>> ANRP is a prize for work published elsewhere (see the nominations page), to encourage participation in the authors of that work in the IETF/IRTF.
>>
>> ANRW is a workshop with a similar name, but is not related (except both are managed by the IRTF chair).
> 
> This is correct.
> 
> The Applied Networking Research Prize (ANRP) is a joint activity of the 

Internet Society and IRTF. As Joe mentions, it’s explicitly intended "to recognise the best recent results in applied networking, interesting new research ideas of potential relevance to the Internet standards community, and upcoming people that are likely to have an impact on Internet standards and technologies, with a particular focus on cases where these people or ideas would not otherwise get much exposure or be able to participate in the discussion” and "offer them the opportunity to present and discuss their work with the
engineers, network operators, policy makers, and scientists that participate in the Internet Engineering Task Force (IETF) and its research arm, the Internet Research Task Force (IRTF)” (quoting from https://irtf.org/anrp/ <https://irtf.org/anrp/>).
> 
> The ACM/IRTF Applied Networking Research Workshop (ANRW) is jointly organised by ACM SIGCOMM and the IRTF (with 50% ownership from each). It is intended to "provide a forum for researchers, vendors, network operators and the Internet standards community to present and discuss emerging results in applied networking research”. "In order to foster this cross-community collaboration, the workshops will be co-located with IETF standards meetings once a year (typically in the summer), and will be organized in a way that allows ample time for discussion and interaction, and not just paper presentations.” (quoting from https://irtf.org/anrw/ <https://irtf.org/anrw/>).
> 
> I’ll also highlight that IRTF awards travel grants for researchers to attend ANRW and, more generally, to support early career academics 

and PhD students from under-represented groups to attend IRTF meetings – again, to encourage broad participation from the wider research community in IRTF events and research groups.
> 
> The *explicit* *goal* of these activities is to bridge the gap between SIGCOMM, the broader networking research community, the IRTF, and the IETF, and to encourage collaboration, discussion, and interaction between the different communities.
> 
> 
> -- 
> Colin Perkins
> https://csperkins.org/ <https://csperkins.org/>
> 
> 
> 
> 
> 
> _______________________________________________
> Architecture-discuss mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/architecture-discuss
>

---

From: Joe Touch <[email-masked]>
Date: Mon, 28 Feb 2022 18:56:36 -0800

> On Feb 28, 2022, at 5:56 PM, Brian E Carpenter <[email-masked]> wrote:
> 
> I remain concerned that the majority of IETF participants don't know what's going on in SIGCOMM and what is published in CCR. 

You say that like it’s a bad thing.  A lot of work published in those (imo) echo chambers is not necessarily of practical impact.  That includes work there that’s been taken into the iETF of IRTF. 

ANRP strikes a reasonable balance at targeting work that might be. 

Joe