Subject: [Isis-wg] Level in IPRA Table

From: Jeff Parker <[email-masked]>
Date: Mon, 5 Aug 2002 16:02:58 -0400

> I don't see any problem [with configuring levels]
> if the Type of IPRA Entries are Manual as you said,
> but if the IPRAs are of type automatic and if they 
> are learnt from an another routeing protocol, then 
> how could we decide about level?

> suryanarayana

Suryanarayana -
	This is a good point.  

Ruminating out loud, I see a couple of options

	1) For an automatic route, give the (lowest) level on which the
route leaked in

	2) have a field that takes values such as

		automatic
		configL1
		configL2

- jeff parker
- axiowave networks

_______________________________________________
Isis-wg mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/isis-wg

---

From: "appallar" <[email-masked]>
Date: Tue, 06 Aug 2002 10:30:29 +0530

Hello All,

 I Feel the second option is better, which is inclusive of the first one. We can have a configurable object in system Table for choosing the Level of Automatic IPRAs with the default value of automatic.

Thanks and Regards

suryanarayana

"Jeff Parker" wrote:

&gt; I don't see any problem [with configuring levels]
&gt; if the Type of IPRA Entries are Manual as you said,
&gt; but if the IPRAs are of type automatic and if they 
&gt; are learnt from an another routeing protocol, then 
&gt; how could we decide about level?

&gt; suryanarayana

Suryanarayana -
This is a good point. 

automatic
configL1
configL2

- jeff parker
- axiowave networks

Get Your Private, Free E-mail from Indiatimes at  http://email.indiatimes.com
Buy Music, Video, CD-ROM, Audio-Books and Music Accessories from http://www.planetm.co.in