Subject: [Isis-wg] 10 m.s. Throttle interval?

From: Neal Castagnoli <[email-masked]>
Date: Fri, 6 Sep 2002 14:50:14 -0700

Does anyone know the origin of the 10 m.s. default throttle interval in the
MIB?  I've measured 30m.s. on some implementations.  At 10 m.s., the worse
case offered LSP load is about 100 LSPs/circuit second, which seems a bit
high.

  --Neal

_______________________________________________
Isis-wg mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/isis-wg

---

From: Russ White <[email-masked]>
Date: Sat, 7 Sep 2002 08:06:04 -0400 (EDT)

If I remember right, I've bene told this number was picked out of
the air, a good guess for the types of circuits and hardware
available at the time of writing. I think most implementations
have played around with this number, at one point or another--the
problem would seem to be finding a good number for all possible
link types, processor types, etc., etc.... to use as a
default.

Russ

> case offered LSP load is about 100 LSPs/circuit second, which seems a bit

__________________________________
[email-masked] CCIE <>< Grace Alone

---

From: mike shand <[email-masked]>
Date: Mon, 09 Sep 2002 08:41:29 +0100

The 30mS number came from the capabilities of a DEC "Microserver" on 
Ethernet. We actually did quite a detailed analysis, but of course it only 
applied to that specific hardware.

I've no idea where the 10mS figure came from.

         Mike