Subject: [Isis-wg] isisRedistributeAddrTable in mib09

From: Laura Liu <[email-masked]>
Date: Mon, 23 Sep 2002 14:12:43 -0500

Hi Jeff,

Mib09 introduces isisRredistributeAddrTable, from the definition, it
displays the routes redistributed from L2 into L1. If a router configures
redistribution L1 routes to another area's L1, how to display those route
states in mib?

thanks,

Laura

----------------------------------------- (on rchss001)

This e-mail and any files transmitted with it are the property
of Chiaro Networks, Ltd., and may contain confidential and 
privileged material for the sole use of the intended recipient(s)
to whom this e-mail is addressed. If you are not one of the named
recipient(s), or otherwise have reason to believe that you have 
received this message in error, please notify the sender and 
delete all copies from your system.  Any other use, retention, 
dissemination, forwarding, printing or copying of this e-mail is 
strictly prohibited.

---------------------------------------------------------

---

From: Jeff Parker <[email-masked]>
Date: Mon, 23 Sep 2002 15:24:47 -0400

> redistribution L1 routes to another area's L1, how to display 

[For those that might grep for it, that is isisRedistributeAddrTable]

I'm not sure what the question is.  Is it to find out which
routes were redistributed this way, or to find out which
rules fired?

In the parallel L1 to L2 Summary Address Table, there is
no indication of which summaries are being used.  
And there is no table today of the IP Route Table.  
So neither function has been supported in the past.
(Though there is provision for "Manual" addresses)

We could discuss adding such funcationality, but this
shades from the management/monitoring side to the 
bits and bytes side.  

- jeff parker
_______________________________________________
Isis-wg mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/isis-wg

---

From: Laura Liu <[email-masked]>
Date: Mon, 23 Sep 2002 15:04:13 -0500

To better state my question and for discussing purpose, should we add
another table to monitor the routes redistributed from L1 to another area's
L1? It is parallel to L2 to L1 leaking.

Laura

-----Original Message-----
From: Jeff Parker [mailto:[email-masked]]
Sent: Monday, September 23, 2002 2:25 PM
To: 'Laura Liu'; Jeff Parker; [email-masked]
Subject: RE: isisRedistributeAddrTable in mib09

- jeff parker

---

From: Jeff Parker <[email-masked]>
Date: Mon, 23 Sep 2002 17:23:57 -0400

> L1? It is parallel to L2 to L1 leaking.
 
Laura -
	I think this is really L1 to L2 to L1 leaking, and is 
thus covered by the Summary Address Table and the new
Redistribution Table.  
	If you find this is not ample, or the coverage we
give does not give you enough control, I'll be happy to
discuss it more on or off the list.

- jeff parker

---

From: Laura Liu <[email-masked]>
Date: Tue, 24 Sep 2002 08:44:36 -0500

Jeff,

My question was triggered by the discussion on the mailing list a while ago
about up/down bit referring to "IS-IS extensions for Traffic Engineering"
draft v.04 section 5.1:

"If a prefix is advertised from an area to another area at the same level,
then the up/down bit shall be set to 1. This situation can arise when a
router implements multiple virtual routers at the same level, but in
different areas.".

Can we use isisRedistributeAddrTable for all the up/down bit set to 1
routes? 

regards,
Laura 

-----Original Message-----
From: Jeff Parker [mailto:[email-masked]]
Sent: Monday, September 23, 2002 4:24 PM
To: 'Laura Liu'; Jeff Parker; [email-masked]
Subject: RE: isisRedistributeAddrTable in mib09

Laura -

- jeff parker

---

From: Jeff Parker <[email-masked]>
Date: Wed, 25 Sep 2002 13:18:47 -0400

> Can we use isisRedistributeAddrTable for all the up/down bit set to 1
 
Laura -
	The goal is to have a platform independent way to specify
which routes can be leaked down from L2 to L1.

- jeff parker