Subject: RE: [Isis-wg] isisSysTEEnabled in ISIS MIB

From: Jeff Parker <[email-masked]>
Date: Mon, 23 Sep 2002 10:59:38 -0400

> > Shouldn't we have an isisSysL1TEEnabled and 
> isisSysL2TEEnabled, instead of a
> > single isisSysTEEnabled entry? TE can be enabled on either 
> or both levels.
> 
> 	I agree with it.
> 
> 								kay

Looking at this, we have a number of system parameters
that have levels.  They are currently not very well
organized.  I propose splitting out a new object
which is indexed by System ID and Level, and 
which holds things like TE Enabled and

            isisSysOrigL2LSPBuffSize
            isisSysMinL2LSPGenInt
            isisSysL2MetricStyle
            isisSysL2SPFConsiders

- jeff parker
_______________________________________________
Isis-wg mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/isis-wg

---

From: Noguchi Kay <[email-masked]>
Date: Mon, 23 Sep 2002 20:12:09 +0200

> which holds things like TE Enabled and

	I also agree with this.

								kay