Subject: [Isis-wg] Question about router id

From: "Harwani, Sanjay" <[email-masked]>
Date: Wed, 21 Aug 2002 10:46:39 -0400

Hi All,

I would like to know how IS-IS should handle (convey) router_address
which is an important piece of information for creating tunnels.

Is there a mechanism defined to carry this information?

Thanks
Sanjay
_______________________________________________
Isis-wg mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/isis-wg

---

From: "Mihir Shah" <[email-masked]>
Date: Thu, 5 Sep 2002 14:03:00 -0400

Sanjay,
Router ID TLV was introduced in isis-te extensions draft to carry router id
information. Refer to section 6.0 of draft-ietf-isis-traffic-04.txt.
Mihir.