Subject: [Isis-wg] older archives

From: Chris Hopps <[email-masked]>
Date: Sat, 21 Sep 2002 12:13:15 -0700

Where are the older archives for this mailing list?

Archive: ftp://ftp.ietf.org/ietf-mail-archive/isis-wg

only has the last couple months.

Thanks,
Chris.
_______________________________________________
Isis-wg mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/isis-wg

---

From: Tony Przygienda <[email-masked]>
Date: Sat, 21 Sep 2002 13:43:59 -0700

>only has the last couple months.
I begged and pledged for them to be put onto the new server, so far
without success.

    thanks

    -- tony

---

From: Jeff Learman <[email-masked]>
Date: Sun, 22 Sep 2002 11:12:19 -0400

To whom may we express our desire to see this done, to help support
your claim that it's important?

Thanks,
Jeff

---

From: Alex Zinin <[email-masked]>
Date: Mon, 23 Sep 2002 15:08:13 -0700

To your friendly ADs, who, though kicked some folks,
apparently haven't kicked enough >-|
I'll escalate this as much as I can...

-- 
Alex