Subject: RE: [Isis-wg] FW: IS-IS MIB (metric comments)

From: "Don Goodspeed" <[email-masked]>
Date: Fri, 11 Oct 2002 13:57:47 -0400 (EDT)

Tony,

Since pseudonodes do not have any reachable addresses associated
with themselves, there will be no entries in the isisRA or isisIPRA
table with the pseudonode as an endpoint.  And since all non-
pseudonode's will be reachable over a "transit" link that has
a non-zero metric, all reachable addresses will have a non-zero
metric associated with them.

However, if anyone's implementation stores the metric to a 
direct or a passive interface in either table as zero, then
we will need zero in the range.  WG, does anyone do this?

Cheers,
Don

 --- On Thu 10/10, Tony Li  wrote:
From: Tony Li [mailto: [email-masked]]
To: [email-masked]
     Cc: [email-masked]
Date: Thu, 10 Oct 2002 15:28:58 -0700
Subject: RE: [Isis-wg] FW: IS-IS MIB (metric comments)

> 
> 
> Then how does a MIB entry report the zero metric for
> the pseudonode?
> 
> Tony
> 
> 
> |   -----Original Message-----
> |   From: Jeff Parker [mailto:[email-masked]]
> |   Sent: Thursday, October 10, 2002 1:36 PM
> |   To: Tony Li
> |   Cc: ISIS-WG (E-mail)
> |   Subject: RE: [Isis-wg] FW: IS-IS MIB (metric comments)
> |   
> |   
> |    
> |   > Don't we need metric zero for pseudo-nodes?
> |   > 
> |   > Tony
> |    
> |   > |   > Zero is OK for leaves, but its dangerous for links.
> |   > |   > 
> |   > |   >          Mike
> |    
> |   At issue is the "metric" command and equivalents.  
> |   The resolution is to drop 0 from the range for this
> |   class of parameters.  This won't prevent your 
> |   implementation from slapping a 0 into the PN LSP:
> |   it never consulted the circuit metric anyway.  
> |   
> |   - jeff parker
> |   
> _______________________________________________
> Isis-wg mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/isis-wg
> 

------------------------------------------------
Join Excite! - http://www.excite.com
The most personalized portal on the Web!
_______________________________________________
Isis-wg mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/isis-wg

---

From: stefano previdi <[email-masked]>
Date: Sat, 12 Oct 2002 13:11:20 +0200

> we will need zero in the range.  WG, does anyone do this?

I know at least one major implementation that assign a 0-metric to passive 
interfaces.

s.