Subject: FW: [Isis-wg] MIB: isisCircLevelDesIS should be defined as size 0 |7

From: Jeff Parker <[email-masked]>
Date: Tue, 8 Oct 2002 10:04:03 -0400

As I'm working through Don's extensive set of suggestions,
I'd like to reply in a point-to-point fashion on the smaller
items, rather than spaming the list.  However, my reply to Don
address bounces.

If someone (Don?) has a better address to use, I would be happy
to conduct most of the minor corrections with a point-to-point,
rather than broadcast, link.  

- jeff parker

> On page 36 of the mib-09 draft, isisCircLevelDesIS is defined as
> a being 0..7 octets, but in the text, this value could be either be
> seven octets or a null string of zero octects.  The SYNTAX clause
> should reflect this as:
>     SYNTAX OCTET STRING (SIZE (0|7))
> 
> -don
> 
> ------------------------------------------------
> Changed your e-mail?  Keep your contacts!  Use this free 
> e-mail change of address service from Return Path.  Register now!
> _______________________________________________
> Isis-wg mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/isis-wg
> 
_______________________________________________
Isis-wg mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/isis-wg

---

From: Jeff Parker <[email-masked]>
Date: Tue, 8 Oct 2002 13:53:43 -0400

> Jeff,
> 
> 	Personally, I'd as soon see the answers become part of
> the archive, now that the questions have.  :-)
> 
> 	That would be the case even when the answer is "see
> archive".  Otherwise, to the reasonably attentive review, it
> might seem that these questions were left unanswered.
> 
> 	I would not worry that people will feel you're spamming
> the list by responding in kind to Don's questions.   

I have followed the suggestion above, and I'm replying to
the list on Don's suggestions.   I think Don's review is
important, and I'll try to keep the record stratight on 
the exchanges

- jeff parker