Subject: [Isis-wg] Other Edits to IS-IS MIB

From: Jeff Parker <[email-masked]>
Date: Tue, 8 Oct 2002 14:06:44 -0400

I deleted many of Don's mails after making the changes.  
I have made a dozen imediate changes, and will address larger changes
soon.  Here is the list I have so far of what I've done.

--      Numerous edits from Dan Goodspeed
--              Added 0 to ISPriority range
--              Changed encoding of 'none' in ISLevel to 0, rather than 3
--              Replaced UpTime with TimeTicks
--                        Rewrote descriptions of CircUpTime and AdjUpTime
--              Removed Comments on Depricated Groups
--              Edited description of isisCircEntry
--              Added References for MeshGroup and MeshGroupEnabled
--                        Updated description
--              Remove L1 from isisSysStatLSPDbaseOloads description
--              Added isisCircAdj to count adjacencies on circuit
--              Added isisPacketCountUnknown
--              Removed LSPSize from isisAreaMismatch
--              Added isisPDUFragment to isisRejectedAdjacency
--                      Updated description

- jeff parker
- axiowave networks
- echo
'[q]sa[ln0=aln256%Pln256/snlbx]sb3135071790101768542287578439snlbxq'|dc

_______________________________________________
Isis-wg mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/isis-wg

---

From: Rajesh Saluja <[email-masked]>
Date: Wed, 9 Oct 2002 05:14:41 +0100 (BST)

Jeff,
I noticed that default metric range is 0 to 63. Shouldn't it be 1 to 63? Also I would appreciate if you could share the basis of choosing the range and default values of the following parameters:
isisSysMaxPathSplits - range 1 to 32, default 2
isisSysOrigLnLSPBuffSize - range 512 to 16000 bytes
isisSysReceiveLSPBuffersize - range 1492 to 65535 bytes
isisSummAddrMetric - default 20
isisSysMaxAge: range 1200 to 65535
isisCircLevelHelloTime: default 3 sec
isisCircLevelHelloMultiplier: range 2 to 100
I am sorry if these questions have been addresses before. 
Thanks,
Rajesh
  Jeff Parker <[email-masked]> wrote: I deleted many of Don's mails after making the changes. 
I have made a dozen imediate changes, and will address larger changes
soon. Here is the list I have so far of what I've done.

- jeff parker
- axiowave networks
- echo

_______________________________________________
Isis-wg mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/isis-wg
 Yahoo! Properties Special  Buy, sell, rent...your flat, or even post an ad