Subject: Re: [Isis-wg] Fwd: Last Call: Draft of agreement between ISOC/IET F and SO/IEC JTC1/SC6 on IS-IS protocol development to Informational

From: Jonathan Sadler <[email-masked]>
Date: Wed, 06 Nov 2002 10:31:59 -0600

Hi Alex -

Alex Zinin wrote:
> >> Yes, MPLS would be included. Whether we like it or not, it's our baby
> >> and could be considered as another forwarding technique, complementary
> >> to the destination-based. If/when we come up with the next gen routing
> >> & addressing architecture, the clause will allow us to put related
> >> extensions to STD track as well.
> 
> >         I agree MPLS is our baby.  My question is, "Does the
> > language above cover it?"
> 
> I think so. The text explicitly says "MPLS"

How would GMPLS be handled?  Is it included in the MPLS statement?  Or
is it seen as an effort outside of the IETF?

Jonathan Sadler
============================================================
The information contained in this message may be privileged 
and confidential and protected from disclosure.  If the 
reader of this message is not the intended recipient, or an 
employee or agent responsible for delivering this message to 
the intended recipient, you are hereby notified that any 
reproduction, dissemination or distribution of this 
communication is strictly prohibited. If you have received 
this communication in error, please notify us immediately by 
replying to the message and deleting it from your computer.

Thank you.
Tellabs
============================================================
_______________________________________________
Isis-wg mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/isis-wg

---

From: Alex Zinin <[email-masked]>
Date: Wed, 6 Nov 2002 18:19:41 -0800

Jonathan,

> is it seen as an effort outside of the IETF?

It was definitely within the IETF last time I looked at it :) GMPLS
should certainly be included. I thought "MPLS" would cover it, but I
can spell it out.

Alex

---

From: Alex Zinin <[email-masked]>
Date: Wed, 6 Nov 2002 23:57:39 -0800

Actually, looking at my own text one more time, it
already says so:

>    Internet-specific IS-IS Extensions are extensions to the IS-IS proto-
>    col that are within the work scope of the IETF (including, but not
>    limited to IPv4 or IPv6 unicast and multicast routing, MPLS, MPLS TE,
>    GMPLS, or any other routing technology that the IETF decides to work
     ^^^^^
>    on in future), and:

no jokes, please :)

-- 
Alex