Subject: Re: [Isis-wg] IETF/JTC draft - assignment of sub-TLVs

From: "Don Goodspeed" <[email-masked]>
Date: Wed, 6 Nov 2002 12:22:14 -0500 (EST)

Alex,

That text is much clearer.  Thanks,

Don

 --- On Wed 11/06, Alex Zinin  wrote:
From: Alex Zinin [mailto: [email-masked]]
To: [email-masked]
     Cc: [email-masked]
Date: Tue, 5 Nov 2002 21:08:22 -0800
Subject: Re: [Isis-wg] IETF/JTC draft - assignment of sub-TLVs

> Don,
> 
> > Who will be responsible for the assigment and maintaining of
> > sub-TLVs?  Should this be mentioned?
> 
> The following section should address this issue:
> 
> >   3.2.2 IETF-specific Registries
> > 
> >    IETF MAY request IANA to maintain IS-IS-related registries if
> those
> >    are required to maintain name spaces internal to
> Internet-specific
> >    IS-IS extensions.
> 
> Documents introducing the new namespace (such as Sub-TLV sub-types)
> should have an IANA Considerations section requesting IANA to
> create and maintain a registry and provide guidelines for allocation.
> 
> Does this sound reasonable?
> 
> Alex
> 
> 
> 

_______________________________________________
Join Excite! - http://www.excite.com
The most personalized portal on the Web!
_______________________________________________
Isis-wg mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/isis-wg

---

From: Alex Zinin <[email-masked]>
Date: Wed, 6 Nov 2002 18:20:26 -0800

Don,

  BTW, that section was already in the text.

-- 
Alex