Subject: [Isis-wg] Extended Circuit ID for Point-to-Point 3-Way Handshake.

From: "Jonnala, Nagi" <[email-masked]>
Date: Fri, 10 Jan 2003 02:10:49 -0500

Jeff,

Don't we need to add Extended Circuit ID(a 4 byte integer),
a configurable object to support the PTP 3-Way handshake mechanism?

Also please note that it should be added to Circuit Table
not to the Adjacency Table as you mentioned earlier.

Thanks
Nagi.

_______________________________________________
Isis-wg mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/isis-wg

---

From: Jeff Parker <[email-masked]>
Date: Fri, 10 Jan 2003 10:10:12 -0500

> not to the Adjacency Table as you mentioned earlier.

Of course: much better place for it.

- jdp

    isisCircExtendedCircID OBJECT-TYPE
        SYNTAX Unsigned32
        MAX-ACCESS read-create
        STATUS current
        DESCRIPTION
            "A unique value to be used as the extended circuit ID
             in 3Way handshake."
    ::= { isisCircEntry 14 }