Subject: [Isis-wg] Demand Circuits on ISIS

From: "Jeff Beck" <[email-masked]>
Date: Thu, 03 Apr 2003 11:33:03 +0200

Hello,
Season's greetings!

I am newbie and want some help or advice.

Are there any extensions in ISIS which support turning of my periodic 
protocol HELLOs/LSP expiries on my link. SAy, something like Demand Circuit 
support where i incur some cost each time i send a packet out !

Thanks!

_________________________________________________________________
MSN 8 with e-mail virus protection service: 2 months FREE* 
http://join.msn.com/?page=features/virus

_______________________________________________
Isis-wg mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/isis-wg

---

From: Jeff Learman <[email-masked]>
Date: Thu, 03 Apr 2003 09:38:43 -0500

ISIS has very limited support for dynamically assigned circuits.
It supports sending data traffic over them, but it does not support
running the routing protocol over them.  This is covered in ISO 10589.

At 04:33 AM 4/3/2003, Jeff Beck wrote:
>Are there any extensions in ISIS which support turning of my periodic protocol HELLOs/LSP expiries on my link. SAy, something like Demand Circuit support where i incur some cost each time i send a packet out !
>
>Thanks!
>
>
>
>
>
>
>
>MSN 8 with e-mail virus protection service: 2 months FREE* http://join.msn.com/?page=features/virus
>