Subject: [Isis-wg] Use of isisSysReceiveLSPBufferSize

From: "Jonnala, Nagi" <[email-masked]>
Date: Fri, 25 Apr 2003 08:38:03 -0400

Jeff,

Could you please explain the use of this object?

It seems to me that if I receive a PDU which size
is greater than isisSysReceiveLSPBufferSize 
should be dropped. Is that correct?

I've a couple of  questions in this context.

1) How come the major vendors don't allow
   this object to be configured?

2) What was the primary intention of this object?
   
Thanks
Nagi.

_______________________________________________
Isis-wg mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/isis-wg

---

From: Hannes Gredler <[email-masked]>
Date: Sat, 26 Apr 2003 20:23:06 +0200

On Fri, Apr 25, 2003 at 08:38:03AM -0400, Jonnala, Nagi wrote:

| 1) How come the major vendors don't allow
|    this object to be configured?

'cause in both implementations the MAX_LSP_SIZE is hardcoded;

/hannes

---

From: stefano previdi <[email-masked]>
Date: Mon, 28 Apr 2003 12:08:52 +0200

> 'cause in both implementations the MAX_LSP_SIZE is hardcoded;

I know an implementation where it's not...

s.