Subject: [Isis-wg] Inconsistent view of routers over a LAN

From: "Cheng-Yin Lee" <[email-masked]>
Date: Tue, 10 Jun 2003 11:01:49 -0400

Hello,
What happens if for some reason Router A can't reach Router B, but
Router C can reach A & B (and vice-versa), when Router A,B,C are
connected over a broadcast network or LAN.

E.g. in the case for (OSPF and IS-IS) where:
i) C is the DR
ii) B is the DR

Thanks
Cheng-Yin
_______________________________________________
Isis-wg mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/isis-wg

---

From: "Cheng-Yin Lee" <[email-masked]>
Date: Tue, 10 Jun 2003 11:52:19 -0400

Hello,
Just got some private responses, perhaps I should clarify.
This is in context of an emulated LAN, and I am not looking for a fix in
routing protocols.

Thanks
Cheng-Yin

---

From: Jeff Learman <[email-masked]>
Date: Tue, 10 Jun 2003 12:28:43 -0400

This violates the transitivity requirement stated in ISO 10589.
You can't run ISIS on a subnetwork where this happens.
At least, that's the theory ;)