Subject: RE: [Isis-wg] draft-raszuk-isis-bgp-peer-discovery-00.txt

From: "Tony Li" <[email-masked]>
Date: Sun, 22 Jun 2003 23:15:15 -0700

Robert,

I don't see any provision in here for dealing with route
reflectors.  Any plans in that direction?

Tony

_______________________________________________
Isis-wg mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/isis-wg

---

From: Robert Raszuk <[email-masked]>
Date: Mon, 23 Jun 2003 08:27:10 +0200

Hmmm why ?

I thought that at least section 4.5 & 5.3 provide some basic support for
RRs already. Yes I realize that there is some more work required in this
area to address various cases folks use reflectors today, but hopefully
we could address most of them in the next versions :).

ftp://ftp-eng.cisco.com/rraszuk/ibgp-auto-mesh/draft-raszuk-idr-ibgp-auto-mesh-00.txt

R.

> Tony Li wrote: