Subject: [Isis-wg] has ISIS MIB been standardized ?

From: Lavoisier José Leite Farias <[email-masked]>
Date: Mon, 3 May 2004 12:45:37 -0300

Dear Sir,

I am knew in this list, so I apologize for any beginneers question.

I took a look at IETF ISIS Workgroup and figure out that the ISIS MIB is still a draft document. I also understand that this document will become a standard only if there is an commercial implemmentation of that RFC. So, Does anybody know what are current  ISIS MIB commercial implementations ? 

If this kind of question is not proper for this list, please let me know or answer directly to my e-maill.

Thank you in advance,
Regards, 

Lavoisier J.L.Farias 
Engenheiro de Sistemas de Telecomunicações
CPqD Telecom & IT Solutions 
Telefone : +55-19-3705-5758 / Fax +55-19-3705-663         
[email-masked]                                
www.cpqd.com.br

_______________________________________________
Isis-wg mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/isis-wg

---

From: Jeff Parker <[email-masked]>
Date: Tue, 4 May 2004 17:25:16 -0400

> I took a look at IETF ISIS Workgroup and figure out that the 
> ISIS MIB is still a draft document. I also understand that 
> this document will become a standard only if there is an 
> commercial implemmentation of that RFC. So, Does anybody know 
> what are current  ISIS MIB commercial implementations ? 
> 
> If this kind of question is not proper for this list, please 
> let me know or answer directly to my e-maill.
> 
> Thank you in advance,
> Regards, 
> 
> Lavoisier J.L.Farias 

Dear Mr. Lavoisier - 

There are still a few more hoops we need to jump through before we need to
call for implementations.  I believe that the next step is to get a review
from the Mib Literati.  

There are a number of people who have sent me mail publicly and privately
with MIB questions.  I assume that they are working to some extent on
implementations of the MIB.  Others are waiting for the magic moment when
they think the specification is cooked to implement.

Alas, it is up to them to respond to your query.  It would be a breach for
me to mention their names or affiliations publicly or privately.  

- jeff parker