Subject: [Isis-wg] Query regarding ISIS area-authentication.

From: Santoshkumar H D <[email-masked]>
Date: Fri, 2 Dec 2005 02:04:12 -0800 (PST)

Hey all , 
  
 I have two routers connected say A & B, where in, 
 on one router simple authentication is configured(A)
 and no Authentication configured on anther router(B).
 In this scenario, whether each router should accept
lsp
 from one-anther or not?? 

 Thanks in Advance,
 Santosh.

__________________________________________ 
Yahoo! DSL – Something to write home about. 
Just $16.99/mo. or less. 
dsl.yahoo.com 

_______________________________________________
Isis-wg mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/isis-wg

---

From: Tony Li <[email-masked]>
Date: Fri, 2 Dec 2005 03:13:25 -0800

>  In this scenario, whether each router should accept

B should accept A's LSP, but not vice versa.

Note that some implementations have a special knob that
will explicitly cause A to accept B's LSP anyway.  This is
a deployment aid to avoid flash cutovers.

Tony