Subject: [Isis-wg] I-D ACTION:draft-ietf-isis-rfc4205bis-00.txt

From: [email-masked]
Date: Wed, 15 Nov 2006 15:50:01 -0500

A New Internet-Draft is available from the on-line Internet-Drafts 
directories.
This draft is a work item of the IS-IS for IP Internets Working Group of the IETF.

	Title		: Intermediate System to Intermediate System (IS-IS) Extensions in Support of Generalized Multi-Protocol Label Switching (GMPLS)
	Author(s)	: K. Kompella, Y. Rekhter
	Filename	: draft-ietf-isis-rfc4205bis-00.txt
	Pages		: 12
	Date		: 2006-11-15
	
    This document specifies encoding of extensions to the IS-IS routing
    protocol in support of Generalized Multi-Protocol Label Switching
    (GMPLS).

A URL for this Internet-Draft is:
http://www.ietf.org/internet-drafts/draft-ietf-isis-rfc4205bis-00.txt

To remove yourself from the I-D Announcement list, send a message to 
[email-masked] with the word unsubscribe in the body of 
the message. 
You can also visit https://www1.ietf.org/mailman/listinfo/I-D-announce 
to change your subscription settings.

Internet-Drafts are also available by anonymous FTP. Login with the 
username "anonymous" and a password of your e-mail address. After 
logging in, type "cd internet-drafts" and then 
"get draft-ietf-isis-rfc4205bis-00.txt".

A list of Internet-Drafts directories can be found in
http://www.ietf.org/shadow.html 
or ftp://ftp.ietf.org/ietf/1shadow-sites.txt

Internet-Drafts can also be obtained by e-mail.

Send a message to:
	[email-masked].
In the body type:
	"FILE /internet-drafts/draft-ietf-isis-rfc4205bis-00.txt".
	
NOTE:	The mail server at ietf.org can return the document in
	MIME-encoded form by using the "mpack" utility.  To use this
	feature, insert the command "ENCODING mime" before the "FILE"
	command.  To decode the response(s), you will need "munpack" or
	a MIME-compliant mail reader.  Different MIME-compliant mail readers
	exhibit different behavior, especially when dealing with
	"multipart" MIME messages (i.e. documents which have been split
	up into multiple messages), so check your local documentation on
	how to manipulate these messages.

Below is the data which will enable a MIME compliant mail reader
implementation to automatically retrieve the ASCII version of the
Internet-Draft.
_______________________________________________
Isis-wg mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/isis-wg

---

From: "Adrian Farrel" <[email-masked]>
Date: Wed, 22 Nov 2006 13:24:59 -0000

Hi,

Can someone let us know what is happening here?

I don't see any discussion of this on the mailing list either before or 
after submission, and I can't spot any differences between the RFC and the 
content of this I-D.

Thanks,
Adrian
----- Original Message ----- 
From: <[email-masked]>
To: <[email-masked]>
Cc: <[email-masked]>
Sent: Wednesday, November 15, 2006 8:50 PM
Subject: I-D ACTION:draft-ietf-isis-rfc4205bis-00.txt

> Title : Intermediate System to Intermediate System (IS-IS) Extensions in 
> Support of Generalized Multi-Protocol Label Switching (GMPLS)

--------------------------------------------------------------------------------

> I-D-Announce mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/i-d-announce
>

---

From: Hannes Gredler <[email-masked]>
Date: Wed, 22 Nov 2006 17:58:27 +0100

adrian,

my guess is that the significant change is this:

-Kompella & Rekhter           Informational                      [Page 2]
+Kompella & Rekhter           Standards Track                    [Page 2]

HTH,

/hannes

Adrian Farrel wrote:
> after submission, and I can't spot any differences between the RFC and
> the content of this I-D.
> 
> Thanks,
> Adrian

---

From: "Adrian Farrel" <[email-masked]>
Date: Thu, 23 Nov 2006 16:43:08 -0000

Ah yes.
Thanks!

Adrian