Subject: [Isis-wg] Re: [OSPF] Re: [Fwd: [mpls] WG Last Call on draft-ietf-mpls-number-0-bw-te-lsps-02.txt]

From: JP Vasseur <[email-masked]>
Date: Fri, 1 Dec 2006 07:32:57 -0500

On Nov 30, 2006, at 9:43 PM, Curtis Villamizar wrote:

>
> In message <[email-masked]>
> JP Vasseur writes:
>>
>> Hi Curtis,
>>
>> On Nov 30, 2006, at 8:48 PM, Curtis Villamizar wrote:
>>
>>>
>>> In message <[email-masked]>
>>> JP Vasseur writes:
>>>>
>>>> Other attributes such as affinity should be used to not allows 0-bw
>>>> TE LSP to traverse a specific link. This TLV is only used to report
>>>> the number of such TE LSPs traversing the link.
>>>>
>>>> Thanks.
>>>>
>>>> JP.
>>>
>>>
>>> The provider already has the necessary tools that can be used to
>>> accomplish this.  If a general purpose tool (attributes and
>>> affinities) is available which accomplishes something a special
>>> purpose tool to accomplish the same thing is not needed.
>>>
>>> Such a tool would only be useful if the administration of the MPLS
>>> midpoint (where the attribute is set) had no control over the
>>> administration of the MPLS ingress or a border that is doing route
>>> computation (where the affinity is set).  I don't see any  
>>> anticipated
>>> real world deployment that would benefit from this.  If you do, then
>>> please explain the deployment scenario.
>>>
>>
>> not sure to see your point here ... I was mentioning that the aim of
>> this TLV was not to avoid some links.
>> Looks like you're saying the same thing.
>>
>> JP.
>>
>>> Curtis
>
>
> My point was regarding a mention in that conversation that the value
> of zero might mean no zero-BW LSPs have been set up or none are
> allowed.  Looks like I cut the wrong paragraph out of the
> conversation.
>
> The existing link attributes and affinity are sufficient to indicate
> the condition that no zero-BW LSPs are allowed if the administration
> of that network decides to use an attribute for that purpose.
>
> I'm agreeing with you.

great, thanks.

Cheers.

JP.

> Curtis

_______________________________________________
Isis-wg mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/isis-wg

---

From: Curtis Villamizar <[email-masked]>
Date: Thu, 30 Nov 2006 20:48:08 -0500

computation (where the affinity is set).  I don't see any anticipated

Curtis