Subject: [Isis-wg] I-D ACTION:draft-ietf-isis-rfc3373bis-00.txt

From: [email-masked]
Date: Wed, 2 Apr 2008 12:00:02 -0700 (PDT)

A New Internet-Draft is available from the on-line Internet-Drafts 
directories.
This draft is a work item of the IS-IS for IP Internets Working Group of the IETF.

	Title		: Three-Way Handshake for Intermediate System to Intermediate System (IS-IS) Point-to-Point Adjacencies
	Author(s)	: D. Katz, R. Saluja
	Filename	: draft-ietf-isis-rfc3373bis-00.txt
	Pages		: 14
	Date		: 2008-4-2
	
The IS-IS routing protocol (Intermediate System to Intermediate
   System, ISO 10589) requires reliable protocols at the link layer for
   point-to-point links.  As a result, it does not use a three-way
   handshake when establishing adjacencies on point-to- point media.
   This paper defines a backward-compatible extension to the protocol
   that provides for a three-way handshake.  It is fully interoperable
   with systems that do not support the extension.

   Additionally, the extension allows the robust operation of more than
   256 point-to-point links on a single router.

   This extension has been implemented by multiple router vendors; this
   paper is provided as information to the Internet community in order
   to allow interoperable implementations to be built by other vendors.

A URL for this Internet-Draft is:
http://www.ietf.org/internet-drafts/draft-ietf-isis-rfc3373bis-00.txt

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

Below is the data which will enable a MIME compliant mail reader
implementation to automatically retrieve the ASCII version of the
Internet-Draft.
_______________________________________________
Isis-wg mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/isis-wg

---

From: "Sadler, Jonathan B." <[email-masked]>
Date: Thu, 3 Apr 2008 11:24:20 -0500

Hi all,
 
I noticed in my skim of this I-D that the reference to ISO 10589:1992 version and not the 2002 version.  The 2002 version is the one that is available for free download here(http://standards.iso.org/ittf/PubliclyAvailableStandards/index.html) -- should we change the reference to keep people from thinking there is some dependancy on the older version?  AFAIK, there is no substantive difference between 1992 and 2002 for the purposes of this I-D...
 
Thoughts?
 
Jonathan Sadler

________________________________

From: [email-masked] on behalf of [email-masked]
Sent: Wed 4/2/2008 2:00 PM
To: [email-masked]
Cc: [email-masked]
Subject: [Isis-wg] I-D ACTION:draft-ietf-isis-rfc3373bis-00.txt

       

============================================================
The information contained in this message may be privileged
and confidential and protected from disclosure. If the reader
of this message is not the intended recipient, or an employee
or agent responsible for delivering this message to the
intended recipient, you are hereby notified that any reproduction,
dissemination or distribution of this communication is strictly
prohibited. If you have received this communication in error,
please notify us immediately by replying to the message and
deleting it from your computer. Thank you. Tellabs
============================================================
_______________________________________________
Isis-wg mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/isis-wg

---

From: "Tony Li" <[email-masked]>
Date: Thu, 3 Apr 2008 11:00:26 -0700

Agreed.  No point in referring to obsolete specs.
 
Tony

  _____  

From: [email-masked] [mailto:[email-masked]] On Behalf
Of Sadler, Jonathan B.
Sent: Thursday, April 03, 2008 9:24 AM
To: [email-masked]
Subject: Re: [Isis-wg] I-D ACTION:draft-ietf-isis-rfc3373bis-00.txt

Hi all,
 
I noticed in my skim of this I-D that the reference to ISO 10589:1992
version and not the 2002 version.  The 2002 version is the one that is
available for free download
here(http://standards.iso.org/ittf/PubliclyAvailableStandards/index.html) --
should we change the reference to keep people from thinking there is some
dependancy on the older version?  AFAIK, there is no substantive difference
between 1992 and 2002 for the purposes of this I-D...
 
Thoughts?
 
Jonathan Sadler

  _____  

A New Internet-Draft is available from the on-line Internet-Drafts
directories.
This draft is a work item of the IS-IS for IP Internets Working Group of the
IETF.

        Title           : Three-Way Handshake for Intermediate System to
Intermediate System (IS-IS) Point-to-Point Adjacencies
        Author(s)       : D. Katz, R. Saluja
        Filename        : draft-ietf-isis-rfc3373bis-00.txt
        Pages           : 14
        Date            : 2008-4-2

---

From: "Eastlake III Donald-LDE008" <[email-masked]>
Date: Thu, 3 Apr 2008 15:24:36 -0400

I also agree with this change. Sorry I missed it before while editing
the document.
 
Donald

From: [email-masked] [mailto:[email-masked]] On
Behalf Of Tony Li
Sent: Thursday, April 03, 2008 2:00 PM
To: 'Sadler, Jonathan B.'; [email-masked]
Subject: Re: [Isis-wg] I-D ACTION:draft-ietf-isis-rfc3373bis-00.txt

 
Tony

	From: [email-masked] [mailto:[email-masked]]
On Behalf Of Sadler, Jonathan B.
	Sent: Thursday, April 03, 2008 9:24 AM
	To: [email-masked]
	Subject: Re: [Isis-wg] I-D
ACTION:draft-ietf-isis-rfc3373bis-00.txt

	Hi all,
	 
	I noticed in my skim of this I-D that the reference to ISO
10589:1992 version and not the 2002 version.  The 2002 version is the
one that is available for free download
here(http://standards.iso.org/ittf/PubliclyAvailableStandards/index.html
) -- should we change the reference to keep people from thinking there
is some dependancy on the older version?  AFAIK, there is no substantive
difference between 1992 and 2002 for the purposes of this I-D...
	 
	Thoughts?
	 
	Jonathan Sadler

	From: [email-masked] on behalf of
[email-masked]
	Sent: Wed 4/2/2008 2:00 PM
	To: [email-masked]
	Cc: [email-masked]
	Subject: [Isis-wg] I-D ACTION:draft-ietf-isis-rfc3373bis-00.txt

	A New Internet-Draft is available from the on-line
Internet-Drafts
	directories.
	This draft is a work item of the IS-IS for IP Internets Working
Group of the IETF.
	
	        Title           : Three-Way Handshake for Intermediate
System to Intermediate System (IS-IS) Point-to-Point Adjacencies
	        Author(s)       : D. Katz, R. Saluja
	        Filename        : draft-ietf-isis-rfc3373bis-00.txt
	        Pages           : 14
	        Date            : 2008-4-2
	       
	The IS-IS routing protocol (Intermediate System to Intermediate
	   System, ISO 10589) requires reliable protocols at the link
layer for
	   point-to-point links.  As a result, it does not use a
three-way
	   handshake when establishing adjacencies on point-to- point
media.
	   This paper defines a backward-compatible extension to the
protocol
	   that provides for a three-way handshake.  It is fully
interoperable
	   with systems that do not support the extension.
	
	   Additionally, the extension allows the robust operation of
more than
	   256 point-to-point links on a single router.
	
	   This extension has been implemented by multiple router
vendors; this
	   paper is provided as information to the Internet community in
order
	   to allow interoperable implementations to be built by other
vendors.

	
	
	Below is the data which will enable a MIME compliant mail reader
	implementation to automatically retrieve the ASCII version of
the
	Internet-Draft.

	intended recipient, you are hereby notified that any
reproduction,