Subject: [Isis-wg] IETF-73 Call For Agenda Topics - Proposed Agenda

From: Christian Hopps <[email-masked]>
Date: Thu, 9 Oct 2008 11:39:23 -0400

The proposed agenda for IETF-73 has been posted and is included below.  
If other people have slot requests please make them soon.

http://www.ietf.org/proceedings/08nov/agenda/isis.txt

- Chris & Dave

Proposed Agenda
---------------

5m  - Intro, Adminastriva, Document Status

13m - Carrying Attached Addresses in IS-IS
       draft-ward-l2isis-03

_______________________________________________
Isis-wg mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/isis-wg

---

From: "Donald Eastlake" <[email-masked]>
Date: Thu, 30 Oct 2008 11:01:44 -0400

Hi,

In conjunction with draft-ward-l2isis, perhaps
draft-eastlake-trill-isis could also be discussed.

Thanks,
Donald

On Thu, Oct 9, 2008 at 11:39 AM, Christian Hopps <[email-masked]> wrote:
> The proposed agenda for IETF-73 has been posted and is included below. If
> other people have slot requests please make them soon.
>

-- 
=============================
 Donald E. Eastlake 3rd   +1-508-634-2066 (home)
 155 Beaver Street
 Milford, MA 01757 USA
 [email-masked]
_______________________________________________
Isis-wg mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/isis-wg

---

From: "Don Fedyk" <[email-masked]>
Date: Thu, 30 Oct 2008 12:12:53 -0400

Hi 

In a discussion with Dave Ward and cc Chris last week.  I have offered
to present, as informational, IEEE 802.1aq shortest path bridging since
we are looking to use IS-IS to support SPB as well. Please capture this
in the agenda as well.

Thanks,
Don    

> -----Original Message-----
> From: [email-masked] 
> [mailto:[email-masked]] On Behalf Of Donald Eastlake
> Sent: Thursday, October 30, 2008 11:02 AM
> To: Christian Hopps
> Cc: isis mailing list
> Subject: Re: [Isis-wg] IETF-73 Call For Agenda Topics - 
> Proposed Agenda
> 
> Hi,
> 
<snip>

---

From: David Ward <[email-masked]>
Date: Thu, 30 Oct 2008 12:09:03 -0500

Donald -

This draft isn't a WG document yet so, we'd prefer that you present  
TRILL functional requirements and the problem to be solved. The ISIS  
WG hasn't had an intro to TRILL yet. We can figure out how to handle  
the data and description in

http://tools.ietf.org/html/draft-eastlake-trill-rbridge-isis-01

and ward-l2isis (which are the protocol specifics only)

Thanks

-DWard, CHopps

---

From: "Donald Eastlake" <[email-masked]>
Date: Thu, 30 Oct 2008 13:38:12 -0400

I can informationally present the IS-IS LSP and Hello data
requirements from draft-ietf-trill-rbridge-protocol if you like.

Donald

On Thu, Oct 30, 2008 at 1:09 PM, David Ward <[email-masked]> wrote:
> Donald -
>
> This draft isn't a WG document yet so, we'd prefer that you present TRILL
> functional requirements and the problem to be solved. The ISIS WG hasn't had
> an intro to TRILL yet. We can figure out how to handle the data and
> description in
>

---

From: David Ward <[email-masked]>
Date: Thu, 30 Oct 2008 12:46:44 -0500

TRILL overview would be great as well. I think the PDU, etc  
requirements will be clear in the tech presentation but, why they are  
requirements is missing.

Thanks

-DWard

On Oct 30, 2008, at 12:38 PM, Donald Eastlake wrote:

>>> On Thu, Oct 9, 2008 at 11:39 AM, Christian Hopps  
>>> <[email-masked]>
>>> wrote:
>>>>

---

From: "Donald Eastlake" <[email-masked]>
Date: Thu, 30 Oct 2008 17:15:18 -0400

Well, I do have an RBridges/TRILL slide set I've shown twice: once at
a rapid pace with no questions that took 45 minutes and once at a more
leisurely pace with lots of questions that took a little over 2 hours.
I suppose I can trim it down a bit...

Donald

On Thu, Oct 30, 2008 at 1:46 PM, David Ward <[email-masked]> wrote:
> TRILL overview would be great as well. I think the PDU, etc requirements
> will be clear in the tech presentation but, why they are requirements is
> missing.
>
> Thanks
>
> -DWard
>
>
>>>>> If