Subject: Re: [Isis-wg] IETF-73 Call For Agenda Topics - Proposed Agenda

From: "Donald Eastlake" <[email-masked]>
Date: Fri, 14 Nov 2008 12:06:42 -0500

So I'm working on trimming down a TRILL presentation I have and adding some
material on the Hello/LSP data needed.
Donald

On Thu, Oct 30, 2008 at 12:46 PM, David Ward <[email-masked]> wrote:

> TRILL overview would be great as well. I think the PDU, etc requirements
> will be clear in the tech presentation but, why they are requirements is
> missing.
>
> Thanks
>
> -DWard
>
>
>
> On Oct 30, 2008, at 12:38 PM, Donald Eastlake wrote:
>
>  I can informationally present the IS-IS LSP and Hello data
>> requirements from draft-ietf-trill-rbridge-protocol if you like.
>>
>> Donald
>>
>> On Thu, Oct 30, 2008 at 1:09 PM, David Ward <[email-masked]> wrote:
>>
>>> Donald -
>>>
>>> This draft isn't a WG document yet so, we'd prefer that you present TRILL
>>> functional requirements and the problem to be solved. The ISIS WG hasn't
>>> had
>>> an intro to TRILL yet. We can figure out how to handle the data and
>>> description in
>>>
>>> http://tools.ietf.org/html/draft-eastlake-trill-rbridge-isis-01
>>>
>>> and ward-l2isis (which are the protocol specifics only)
>>>
>>> Thanks
>>>
>>> -DWard, CHopps
>>>
>>> On Oct 30, 2008, at 10:01 AM, Donald Eastlake wrote:
>>>
>>>  Hi,
>>>>
>>>> In conjunction with draft-ward-l2isis, perhaps
>>>> draft-eastlake-trill-isis could also be discussed.
>>>>
>>>> Thanks,
>>>> Donald
>>>>
>>>> On Thu, Oct 9, 2008 at 11:39 AM, Christian Hopps <[email-masked]>
>>>> wrote:
>>>>
>>>>>
>>>>> The proposed agenda for IETF-73 has been posted and is included below.
>>>>> If
>>>>> other people have slot requests please make them soon.
>>>>>
>>>>> http://www.ietf.org/proceedings/08nov/agenda/isis.txt
>>>>>
>>>>> - Chris & Dave
>>>>>
>>>>> Proposed Agenda
>>>>> ---------------
>>>>>
>>>>> 5m  - Intro, Adminastriva, Document Status
>>>>>
>>>>> 13m - Carrying Attached Addresses in IS-IS
>>>>>    draft-ward-l2isis-03
>>>>>
>>>>> _______________________________________________
>>>>> Isis-wg mailing list
>>>>> [email-masked]
>>>>> https://www.ietf.org/mailman/listinfo/isis-wg
>>>>>
>>>>>
>>>>
>>>>
>>>> --
>>>> =============================
>>>>  Donald E. Eastlake 3rd   +1-508-634-2066 (home)
>>>>  155 Beaver Street
>>>>  Milford, MA 01757 USA
>>>>  [email-masked]
>>>> _______________________________________________
>>>> Isis-wg mailing list
>>>> [email-masked]
>>>> https://www.ietf.org/mailman/listinfo/isis-wg
>>>>
>>>
>>>
>>>
>>
>>
>> --
>> =============================
>>  Donald E. Eastlake 3rd   +1-508-634-2066 (home)
>>  155 Beaver Street
>>  Milford, MA 01757 USA
>>  [email-masked]
>>
>
>

-- 
=============================
Donald E. Eastlake 3rd   +1-508-634-2066 (home)
155 Beaver Street
Milford, MA 01757 USA
[email-masked]
_______________________________________________
Isis-wg mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/isis-wg

---

From: "Donald Eastlake" <[email-masked]>
Date: Fri, 14 Nov 2008 12:13:42 -0500

Please also note that the current version is -02, which has been updated for
-10 of the protocol draft, and is available at:

http://www.ietf.org/internet-drafts/draft-eastlake-trill-rbridge-isis-02.txt

Thanks,
Donald

155 Beaver Street
Milford, MA 01757 USA
[email-masked]