Subject: [Isis-wg] Accept as WG doc?

From: David Ward <[email-masked]>
Date: Tue, 3 Feb 2009 15:54:17 -0600

All -

Please let us know if you believe this document should be accepted as  
a WG document:

http://tools.ietf.org/html/draft-ward-l2isis-04

Thanks

Chris, Dave

---

From: "Les Ginsberg (ginsberg)" <[email-masked]>
Date: Thu, 5 Feb 2009 01:35:28 -0800

Accept.

  Les

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On
Behalf
> Of David Ward
> Sent: Tuesday, February 03, 2009 1:54 PM
> To: [email-masked]
> Cc: Christian Hopps
> Subject: [Isis-wg] Accept as WG doc?
> 
> All -
> 
> _______________________________________________
> Isis-wg mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/isis-wg

---

From: mike shand <[email-masked]>
Date: Thu, 05 Feb 2009 11:02:25 +0000

Yes.

    Mike

---

From: stefano previdi <[email-masked]>
Date: Thu, 5 Feb 2009 12:07:32 +0100

On Feb 3, 2009, at 10:54 PM, David Ward wrote:

> All -
>
> Please let us know if you believe this document should be accepted  
> as a WG document:
>

yes.

s.

---

From: Ronald Nsubuga <[email-masked]>
Date: Thu, 5 Feb 2009 14:28:21 +0300

On Wed, Feb 4, 2009 at 12:54 AM, David Ward <[email-masked]> wrote:
> All -
>
> Please let us know if you believe this document should be accepted as a WG
> document:
>

I accept.

-- 
Regards,

Ronald Nsubuga,
skype: nsptash

"I don't speak for anybody but myself - that's enough trouble"

---

From: <[email-masked]>
Date: Wed, 25 Feb 2009 19:09:23 +0100

Hi folks,

This draft seems to answer correctly the requirement for using IS-IS as a layer-2 routing protocol. 

I have though one clarification question to the authors regarding the MAC-RI TLV (in 2.1) which is as a sub-TLV but also defined as directly carried in a L1 LSP. I think it is a "regular" TLV, right?
Furthermore, I was asking mysef why did you define some "root" TLVs. IINM, lots of TLVs defined in this draft are extending IS-IS to support multicast routing as it was made in OSPF with MOSPF and its type-6 LSA. And if I am still right, there is no definition in MOSPF of such "root" information to flood. Therefore I was wondering why did you choose to define such TLVs.

Finally, I have one question related to Hannes concerns. As an ISP, I really do care about convergence times. You state in §3 that the reason for defining the Multicast Group PDU was because we shall expect a much higher frequency of join/leave changes than of topology changes. I totally agree on that and I do understand this definition as a way to isolate topological LSP convergence from a multicast LSP convergence. But as you did not define any new mechanisms to treat this new LSP type I assume that both topological and multicast LSP types will use the same timers regarding SPF calculation (wait and hold-timers) and transmission intervals. So at the end I do not see how you will be able to make the topological convergence isolated from the multicast one.

Thanks,

--
Greg

> -----Message d'origine-----
> De : [email-masked] 
> [mailto:[email-masked]] De la part de David Ward
> Envoyé : mardi 3 février 2009 22:54
> À : [email-masked]
> Cc : Christian Hopps
> Objet : [Isis-wg] Accept as WG doc?
> 
> All -
> 
> Please let us know if you believe this document should be 
> accepted as a WG document:
>