Subject: [Isis-wg] No MIBs for Authentication

From: Abhishek Verma <[email-masked]>
Date: Mon, 16 Mar 2009 09:43:50 +0530

Hi,

I was reading RFC 4444 and found no MIB objects relating to the
authentication being used for the LSPs and the HELLOs (domain/area
password, etc.).

Is this a miss or has this intentionally not been added?

Thanks, Abhishek

---

From: Jeff Parker <[email-masked]>
Date: Mon, 16 Mar 2009 08:38:33 -0400

My recollection was that that was deliberate.  The thinking was that
we should not put the keys to the kingdom under the doormat, so to
speak.

- jeff parker

On 3/16/09, Abhishek Verma <[email-masked]> wrote:
>  _______________________________________________
>  Isis-wg mailing list
>  [email-masked]
>  https://www.ietf.org/mailman/listinfo/isis-wg
>
>