Subject: Re: [Isis-wg] Accept as WG doc?

From: "John G. Scudder" <[email-masked]>
Date: Thu, 12 Mar 2009 13:22:02 +0200

I'd like to see a more thorough discussion of Hannes's points before  
accepting this.

So, no, for now anyway.

--John

On Feb 3, 2009, at 11:54 PM, David Ward wrote:

> All -
>
> Please let us know if you believe this document should be accepted  
> as a WG document:
>
> http://tools.ietf.org/html/draft-ward-l2isis-04
>
> Thanks
>
> Chris, Dave
> _______________________________________________
> Isis-wg mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/isis-wg

---

From: Robert Raszuk <[email-masked]>
Date: Thu, 12 Mar 2009 08:32:33 -0700

Hi John,

May I ask what is the point of continuing the process of voting after WG 
chairs have already declared the draft 8 days ago to be a WG document ?

Cheers,
R.

See below:

Subject: [Isis-wg] l2isis is a WG doc
From: David Ward <[email-masked]>
Date: Wed, 25 Feb 2009 12:18:40 -0600
To: [email-masked]
CC: [email-masked], Christian Hopps <[email-masked]>

Given the WG is now debating how to bring L2 routing into ISIS and there 
has been no dissent to work on the topic; it is now a WG item. There is 
an ongoing discussion on how to do it but, let's put the answer in the 
doc that was put forward:

Thanks

-DWard, CHopps

---

From: "John G. Scudder" <[email-masked]>
Date: Thu, 12 Mar 2009 18:23:26 +0200

I hadn't noticed that. The substance of the comment stands in any  
case, that I would like to see those points addressed.

--John

On Mar 12, 2009, at 5:32 PM, Robert Raszuk <[email-masked]> wrote:

> Hi John,
>
> May I ask what is the point of continuing the process of voting  
> after WG chairs have already declared the draft 8 days ago to be a  
> WG document ?
>
> Cheers,
> R.
>
>
> See below:
>
> Given the WG is now debating how to bring L2 routing into ISIS and  
> there has been no dissent to work on the topic; it is now a WG item.  
> There is an ongoing discussion on how to do it but, let's put the  
> answer in the doc that was put forward:
>
>> I'd like to see a more thorough discussion of Hannes's points  
>> before accepting this.
>> So, no, for now anyway.
>> --John

---

From: Robert Raszuk <[email-masked]>
Date: Thu, 12 Mar 2009 11:58:43 -0700

Hi John,

But those points have already been addressed on the list.

Cheers,
R.

> I hadn't noticed that. The substance of the comment stands in any case, 
> that I would like to see those points addressed.
> 
> --John

---

From: Hannes Gredler <[email-masked]>
Date: Sun, 15 Mar 2009 17:24:42 +0100

no, they have not ... so far i haven't received a good justification
why exisiting protocol machinery (LSP flooding, CSNP sync)
cannot be reused for the purpose of l2-routing.

the answers being given so far are:

1. rapid joins/leaves of mcast groups -> separate timers, SPF triggers
2. database separation
3. additional LSP storage space

are not justified.

1 & 2 are implementation matters and 3 can be addressed using
an existing agreed-upon draft (LSP-ext).

the draft as-is has a hidden cost of implementing it and is
deviating from the prevailing practice in this WG,
to specify the minimal extension(s) which does the job.

/hannes