Subject: Re: [Isis-wg] IETF-77 isis-wg meeting minutes posted.(ChristianHopps)

From: [email-masked]
Date: Fri, 9 Apr 2010 01:18:49 +0800

Hi, Les,

For the minute, I said this point in the discussion on the meeting.
For your argument, it is not required that all routers do like this. But, for vendors, if you want your product more compatible, you can do like this. And for operators, if you want your network more robust, you can ask your vendors to do like this.

Anyway, if the implementations have fault, the first step is to fix the fault. I totally agree.

Best Regards,
--------------------------------------------------------------------------------
Zhenqiang Li
13911635816
Department of Network Technology
China Mobile Research Institute
2010-04-09

--------------------------------------------------------------------------------

发件人： Les Ginsberg (ginsberg)
发送时间： 2010-04-06 13:22:42
收件人： [email-masked]; [email-masked]
抄送： 
主题： RE: [Isis-wg] IETF-77 isis-wg meeting minutes posted.(ChristianHopps)

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On
> Behalf Of [email-masked]
> Sent: Monday, April 05, 2010 9:10 PM
> To: [email-masked]
> Subject: Re: [Isis-wg] IETF-77 isis-wg meeting minutes posted.
> (ChristianHopps)
> 
> 
> Thanks Chris & Dave,
> 
> For draft-li-isis-error-lsp-processing-03, I think it's better to
> mention following point in the minute.
> Generating correct chesksum for all kinds of LSPs including zero
> remaining lifetime LSP is helpful to increase the IS's compatibility.

This point was made in the presentation - which itself is available
online. The contents of the presentations are therefore not intended to
be captured in the minutes - but rather the minutes are intended to
capture what was said during the meeting in the discussion of the
presentations.

Responding to your statement as a continuation of your argument in favor
of the draft, I do not agree with this point. What is needed to
"increase compatibility" is for all implementations to follow the
existing normative statements in the specification - not to invent some
new normative behavior - which requiring checksum calculation on a zero
remaining lifetime LSP would be. This is the substance of a number of
responses made during the meeting i.e. the only change necessary is for
the implementations which are non-conformant to be fixed.

   Les

> Best Regards,
-----------------------------------------------------------------------
> ---------
> 
> Zhenqiang Li
> 13911635816
> Department of Network Technology
> China Mobile Research Institute
> 2010-04-06
> _______________________________________________
> Isis-wg mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/isis-wg

---

From: Christian Hopps <[email-masked]>
Date: Thu, 15 Apr 2010 11:18:08 -0400

> Anyway, if the implementations have fault, the first step is to fix the fault. I totally agree.

Hi Zhenqiang,

I do recall you making the point in the meeting and have updated the minutes.

Thanks,
Chris.