Subject: Re: [Isis-wg] I-D Action:draft-ietf-isis-layer2-05.txt

From: "Bragg, Nigel" <[email-masked]>
Date: Tue, 4 May 2010 16:10:37 -0400

I was surprised to see after discussion on the list that OTV TLVs were still included.

In the light of this, I ask for inclusion of a TLV to support another technique, the
use of kangaroos with their pouches filled with memory sticks :
-  this technology, although often overlooked, is nonetheless capable of substantial
   bandwidth over moderate distances.

The new MAC-TE TLV (Marsupial Activity Compensation - Tail Extension), is used under
congestion to decrease the active length of the animal, and its speed, in exchange
for improved aggregate throughput of a queue of animals.  This is an opaque TLV, the
parameters being kangaroo trainer-dependent, and only the code-point is requested.

I trust that no more discussion will be required, and that this can be included with
as much consultation with the co-authors as was required for inclusion of the OTV TLVs.

Regards,

Nigel Bragg

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of [email-masked]
Sent: 01 May 2010 01:45
To: [email-masked]
Cc: [email-masked]
Subject: [Isis-wg] I-D Action:draft-ietf-isis-layer2-05.txt

A New Internet-Draft is available from the on-line Internet-Drafts directories.
This draft is a work item of the IS-IS for IP Internets Working Group of the IETF.

        Title           : Extensions to IS-IS for Layer-2 Systems
        Author(s)       : A. Banerjee, et al.
        Filename        : draft-ietf-isis-layer2-05.txt
        Pages           : 60
        Date            : 2010-04-30

This document specifies the IS-IS extensions necessary to support multi-link IPv4 and IPv6 networks, as well as to provide true link state routing to any protocols running directly over layer 2.  While supporting this concept involves several pieces, this document only describes extensions to IS-IS.  We leave it to the systems using these IS-IS extensions to explain how the information carried in IS-IS is used.

A URL for this Internet-Draft is:
http://www.ietf.org/internet-drafts/draft-ietf-isis-layer2-05.txt

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

Below is the data which will enable a MIME compliant mail reader implementation to automatically retrieve the ASCII version of the Internet-Draft.

---

From: Peter Ashwood-Smith <[email-masked]>
Date: Tue, 04 May 2010 17:52:49 -0400

Ok, I can't resist .. is there a  "hop-count" limit Nigel?

Peter

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf
Of Bragg, Nigel
Sent: Tuesday, May 04, 2010 4:11 PM
To: [email-masked]
Subject: Re: [Isis-wg] I-D Action:draft-ietf-isis-layer2-05.txt

I was surprised to see after discussion on the list that OTV TLVs were still
included.

In the light of this, I ask for inclusion of a TLV to support another
technique, the
use of kangaroos with their pouches filled with memory sticks :
-  this technology, although often overlooked, is nonetheless capable of
substantial
   bandwidth over moderate distances.

The new MAC-TE TLV (Marsupial Activity Compensation - Tail Extension), is
used under
congestion to decrease the active length of the animal, and its speed, in
exchange
for improved aggregate throughput of a queue of animals.  This is an opaque
TLV, the
parameters being kangaroo trainer-dependent, and only the code-point is
requested.

I trust that no more discussion will be required, and that this can be
included with
as much consultation with the co-authors as was required for inclusion of
the OTV TLVs.

Regards,

Nigel Bragg

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf
Of [email-masked]
Sent: 01 May 2010 01:45
To: [email-masked]
Cc: [email-masked]
Subject: [Isis-wg] I-D Action:draft-ietf-isis-layer2-05.txt

A New Internet-Draft is available from the on-line Internet-Drafts
directories.
This draft is a work item of the IS-IS for IP Internets Working Group of the
IETF.

This document specifies the IS-IS extensions necessary to support multi-link
IPv4 and IPv6 networks, as well as to provide true link state routing to any
protocols running directly over layer 2.  While supporting this concept
involves several pieces, this document only describes extensions to IS-IS.
We leave it to the systems using these IS-IS extensions to explain how the
information carried in IS-IS is used.

Below is the data which will enable a MIME compliant mail reader
implementation to automatically retrieve the ASCII version of the
Internet-Draft.

_______________________________________________
Isis-wg mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/isis-wg