Subject: [Isis-wg] WC LC: Layer2-isis three doc suite

From: David Ward <[email-masked]>
Date: Thu, 16 Sep 2010 07:04:07 -0700

ISIS-WG, TRILL WG, IEEE 802.1 Liaison -

We are starting a two week ISIS WG LC on this three doc suite related to layer2 routing in IS-IS.

http://www.ietf.org/id/draft-ietf-isis-layer2-06.txt
http://www.ietf.org/id/draft-ietf-isis-trill-01.txt
http://www.ietf.org/id/draft-ietf-isis-ieee-aq-00.txt

To non ISIS WG participants and IEEE liaison, please review the docs with respect to your base protocol or architectural specifications for correctness and completeness. Please make certain that other experts that may not be following the ISIS WG are aware of these docs and that comments are requested.  If TRILL/.aq protocol/architectural specifications are still not stable or there are outstanding conversations to resolve please note that as well so that we don't mistakenly progress the protocol details that may ultimately be incompatible with the conclusion of the discussions on the fundamental technology. 

All docs don't quite pass nits but, we'll address that during this comment phase and update with new drafts before we send them to the IESG. In addition there is one small outstanding comments pertaining to layer2-06 that will also be addressed. 

ISIS WG LC will close Oct 1 at 1700 PDT.

Thanks

-DWard, CHopps

---

From: David Ward <[email-masked]>
Date: Wed, 22 Sep 2010 08:40:04 -0700

ISIS-WG -

Please make sure you have reviewed any changes to the fundamental ISIS protocol machinery. For example:

- Adjacency formation and state machinery
- Two-way connectivity checks
- MTU matching rules
- DIS election
- Advertisement of neighbors in LSPs 
- Use of pseudo-node
etc

In all the ISIS WG specs, any changes to the base protocol need to be documented and reviewed for correctness.

Many thanks

-DWard, CHopps