Subject: [Isis-wg] Fwd: New Version Notification for draft-shand-rfc1142-to-historic-00

From: mike shand <[email-masked]>
Date: Tue, 16 Nov 2010 16:20:31 +0000

As Dave mentioned in Beijing, in order to try to avoid the repeated 
confusion caused when people think
that RFC 1142 is equivalent to ISO/IEC 10589 it seems prudent to move 
RFC 1142 to historic.

This draft proposes exactly that.

     Mike

-------- Original Message --------
Subject: 	New Version Notification for draft-shand-rfc1142-to-historic-00
Date: 	Tue, 16 Nov 2010 08:15:20 -0800 (PST)
From: 	IETF I-D Submission Tool <[email-masked]>
To: 	[email-masked]

A new version of I-D, draft-shand-rfc1142-to-historic-00.txt has been successfully submitted by Mike Shand and posted to the IETF repository.

Filename:	 draft-shand-rfc1142-to-historic
Revision:	 00
Title:		 Reclassification of RFC 1142 to Historic
Creation_date:	 2010-11-16
WG ID:		 Independent Submission
Number_of_pages: 3

Abstract:
This memo reclassifies RFC 1142, OSI IS-IS Intra-domain Routing
Protocol, to Historic status.  This memo also obsoletes RFC 1142.

The IETF Secretariat.

---

From: Vishwas Manral <[email-masked]>
Date: Tue, 16 Nov 2010 09:40:33 -0800

Hi Mike,

I think you should have a link to the ISO document on the IS-IS
website also to clear the confusion.

Thanks,
Vishwas

On Tue, Nov 16, 2010 at 8:20 AM, mike shand <[email-masked]> wrote:
> that RFC 1142 is equivalent to ISO/IEC 10589 it seems prudent to move RFC
> 1142 to historic.
>
> A new version of I-D, draft-shand-rfc1142-to-historic-00.txt has been
> successfully submitted by Mike Shand and posted to the IETF repository.
>
> _______________________________________________
> Isis-wg mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/isis-wg
>