Subject: [Isis-wg] trill-adj Section 6 comments

From: Donald Eastlake <[email-masked]>
Date: Thu, 10 Feb 2011 15:03:50 -0500

Response to some comments by Les Ginsberg:

> Section 6
> -----------

> I find the discussion of what RBs should do when the bypass bit is
> set/not set unclear. The intent is for RBs to advertise neighbors in
> Report state in their non-pseudo-node LSPs when the Bypass bit is
> set - and to advertise the neighbor to the pseudo-node when Bypass
> bit is NOT set - but the wording used

>  "directly report their adjacencies"

> isn't as clear as it could be.

> Also, I assume that when advertising the neighbor to the
> pseudo-node, the state (2-way or Report) is inherited from the state
> of the adjacency to the DRB? A clear satement of this would be
> helpful.

I believe the wording suggested by Mike Shand here
http://www.ietf.org/mail-archive/web/isis-wg/current/msg02822.html
which is actually already incorporated in draft-ietf-trill-adj-02.txt
resolves the above.

Thanks,
Donald
=============================
 Donald E. Eastlake 3rd   +1-508-333-2270 (cell)
 155 Beaver Street
 Milford, MA 01757 USA
 [email-masked]

---

From: "Les Ginsberg (ginsberg)" <[email-masked]>
Date: Thu, 10 Feb 2011 23:49:17 -0800

Looks good.
Thanx.

  Les

> -----Original Message-----
> From: Donald Eastlake [mailto:[email-masked]]
> Sent: Thursday, February 10, 2011 12:04 PM
> To: Les Ginsberg (ginsberg); [email-masked]
> Cc: isis mailing list
> Subject: trill-adj Section 6 comments
>