Subject: [Isis-wg] WG Last Call for draft-ietf-isis-mi-05.txt

From: Christian Hopps <[email-masked]>
Date: Tue, 10 Jan 2012 09:58:22 -0500

Hi Folks,

We are starting a WG Last Call on the following draft. The LC is set to expire Friday, January 27th 2012.

IS-IS Multi-Instance
<http://www.ietf.org/internet-drafts/draft-ietf-isis-mi-05.txt>

Thanks,
CHopps & DWard.

---

From: "Derek Man-Kit Yeung (myeung)" <[email-masked]>
Date: Fri, 27 Jan 2012 17:13:49 -0800

Hi Les,

I suggest increasing the length of ITID from 8-bits to 12-bits, the same as in RFC5120.

It allows the ITID to be identical with a VLAN ID that might be used when marking packets for a particular topology.

Otherwise, additional mapping table will be required to map the 8-bits ITID value to 12-bits VLAN ID in such application, increasing configuration burden.

Thanks,
- Derek

-----Original Message-----
From: [email-masked] on behalf of Christian Hopps
Sent: Tue 1/10/2012 6:58 AM
To: [email-masked] list
Cc: Christian Hopps; David D D Ward
Subject: [Isis-wg] WG Last Call for draft-ietf-isis-mi-05.txt
 
Hi Folks,

IS-IS Multi-Instance

Thanks,
CHopps & DWard.

_______________________________________________
Isis-wg mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/isis-wg

---

From: "Les Ginsberg (ginsberg)" <[email-masked]>
Date: Tue, 31 Jan 2012 07:50:13 -0800

Derek -

This is a good suggestion. We will spin a new version of the draft which
has this change.
Thanx.

   Les

> From: [email-masked] [mailto:[email-masked]] On
> Behalf Of Derek Man-Kit Yeung (myeung)
> Sent: Friday, January 27, 2012 5:14 PM
> To: [email-masked]
> Subject: [Isis-wg] FW: WG Last Call for draft-ietf-isis-mi-05.txt
> 
> Hi Les,
> 
> It allows the ITID to be identical with a VLAN ID that might be used
> when marking packets for a particular topology.
> 
> Otherwise, additional mapping table will be required to map the 8-bits
> ITID value to 12-bits VLAN ID in such application, increasing
> configuration burden.
> 
> Thanks,
> - Derek
> 
> 
> We are starting a WG Last Call on the following draft. The LC is set
to
> expire Friday, January 27th 2012.
> 
> IS-IS Multi-Instance