Subject: [Isis-wg] Shortest Path Bridging 802.1aq - IEEE REVCOM approval today

From: AshwoodsmithPeter <[email-masked]>
Date: Thu, 29 Mar 2012 17:15:49 +0000

Ladies and Gentlmen

"P802.1aq/Draft D4.6 (C/LM) IEEE Standard for Local and Metropolitan Area Networks: Bridges and Virtual Bridged Local Area Networks - Amendment 9: Shortest Path Bridging" received REVCOM approval today.

Everybody, thanks for the support and help .. and to Don Fedyk .. a huge thanks for seeing this through!

ISIS-wg chairs this should permit release of the RFC.

Those of you in Paris at the IETF suggest we have a toast to celebrate.

Cheers,

Peter Ashwood-Smith

---

From: David Allan I <[email-masked]>
Date: Thu, 29 Mar 2012 13:20:55 -0400

Agreed, top floor bar tonight?

D

________________________________
From: AshwoodsmithPeter [mailto:[email-masked]]
Sent: Thursday, March 29, 2012 7:16 PM
To: 'Vargas, Edgard (Edgard)'; 'Keesara, Srikanth (Srikanth)'; 'Fedyk, Donald (Don)'; 'Zhou, Xiaolan (Xiaolan)'; wuguangrui (Guangrui); [email-masked]; [email-masked]
Cc: Yinguoli; Zhouke; Paul Unbehagen Jr.; 'Touve, Jeremy (Jeremy)'; 'Kailasam, Paramesh (Paramesh)'; 'Lapuh, Roger (Roger)'; 'Garimella, Pavani'; 'Van Den Breekel, Jurrie'; [email-masked]; 'Casimer DeCusatis'; 'Bis Nandy'; 'Nabil Seddigh'; Nispel, Markus; Henry He; [email-masked]; David Allan I; Janos Farkas; [email-masked]
Subject: Shortest Path Bridging 802.1aq - IEEE REVCOM approval today
Importance: High

Ladies and Gentlmen

Cheers,

Peter Ashwood-Smith