Subject: Re: [Isis-wg] Shortest Path Bridging 802.1aq - IEEE REVCOM approval today

From: "Keesara, Srikanth (Srikanth)" <[email-masked]>
Date: Thu, 29 Mar 2012 13:21:39 -0400

Yippee :)

From: AshwoodsmithPeter [mailto:[email-masked]]
Sent: Thursday, March 29, 2012 1:16 PM
To: 'Vargas, Edgard (Edgard)'; Keesara, Srikanth (Srikanth); 'Fedyk, Donald (Don)'; Zhou, Xiaolan (Xiaolan); wuguangrui (Guangrui); [email-masked]; [email-masked]
Cc: Yinguoli; Zhouke; Paul Unbehagen Jr.; 'Touve, Jeremy (Jeremy)'; 'Kailasam, Paramesh (Paramesh)'; Lapuh, Roger (Roger); 'Garimella, Pavani'; 'Van Den Breekel, Jurrie'; [email-masked]; 'Casimer DeCusatis'; 'Bis Nandy'; 'Nabil Seddigh'; Nispel, Markus; Henry He; [email-masked]; David Allan I; 'Janos Farkas'; [email-masked]
Subject: Shortest Path Bridging 802.1aq - IEEE REVCOM approval today
Importance: High

Ladies and Gentlmen

"P802.1aq/Draft D4.6 (C/LM) IEEE Standard for Local and Metropolitan Area Networks: Bridges and Virtual Bridged Local Area Networks - Amendment 9: Shortest Path Bridging" received REVCOM approval today.

Everybody, thanks for the support and help .. and to Don Fedyk .. a huge thanks for seeing this through!

ISIS-wg chairs this should permit release of the RFC.

Those of you in Paris at the IETF suggest we have a toast to celebrate.

Cheers,

Peter Ashwood-Smith

---

From: "Vargas, Edgard (Edgard)" <[email-masked]>
Date: Thu, 29 Mar 2012 12:43:01 -0500

Congrats to you all.... It is time to move it to an interoperability lab again as official standard as promptly as possible. How the summer time would look like to you?

Looking forward to see more companies joining now.

Cheers
Edgard

From: AshwoodsmithPeter [mailto:[email-masked]]
Sent: Thursday, March 29, 2012 10:16 AM
To: Vargas, Edgard (Edgard); 'Keesara, Srikanth (Srikanth)'; Fedyk, Donald (Don); 'Zhou, Xiaolan (Xiaolan)'; wuguangrui (Guangrui); [email-masked]; [email-masked]
Cc: Yinguoli; Zhouke; Paul Unbehagen Jr.; Touve, Jeremy (Jeremy); Kailasam, Paramesh (Paramesh); 'Lapuh, Roger (Roger)'; 'Garimella, Pavani'; 'Van Den Breekel, Jurrie'; [email-masked]; 'Casimer DeCusatis'; 'Bis Nandy'; 'Nabil Seddigh'; Nispel, Markus; Henry He; [email-masked]; David Allan I; 'Janos Farkas'; [email-masked]
Subject: Shortest Path Bridging 802.1aq - IEEE REVCOM approval today
Importance: High

Ladies and Gentlmen

Cheers,

Peter Ashwood-Smith