Subject: [Isis-wg] Propose to close mailing list for "ISIS-for-IP spec update design team"

From: "Adrian Farrel" <[email-masked]>
Date: Fri, 24 Aug 2012 09:53:55 +0100

Hi,

There is a mailing list of some antiquity called "Isis-update -- ISIS-for-IP
spec update design team" reached at [email-masked]

The admin are shown as:
[email-masked];
[email-masked]

The list archive (subscribers only) at
https://www.ietf.org/mailman/private/isis-update/ shows empty.

I plan to close this list and destroy all record of it.

Objections?

Thanks,
Adrian

---

From: Hannes Gredler <[email-masked]>
Date: Sat, 25 Aug 2012 23:24:21 +0200

On Fri, Aug 24, 2012 at 09:53:55AM +0100, Adrian Farrel wrote:
| Hi,
| 
| There is a mailing list of some antiquity called "Isis-update -- ISIS-for-IP
| spec update design team" reached at [email-masked]
| 
| The admin are shown as:
| [email-masked];
| [email-masked]
| 
| The list archive (subscribers only) at
| https://www.ietf.org/mailman/private/isis-update/ shows empty.
| 
| I plan to close this list and destroy all record of it.
| 
| Objections?

no, please go ahead and delete the list;