Subject: [Isis-wg] Do you have knowledge of IPR in draft-ietf-isis-mi

From: "Adrian Farrel" <[email-masked]>
Date: Tue, 25 Sep 2012 23:03:18 +0100

Hi,

Sorry for the mail, but just to clear something up so that we can move this
document through IESG processing.

Could each author please respond to this email on the list to confirm that they
have made any and all appropriate IPR disclosures required for full conformance
with the provisions of BCP 78 and BCP 79.

Many thanks,
Adrian

---

From: "Les Ginsberg (ginsberg)" <[email-masked]>
Date: Wed, 26 Sep 2012 04:47:44 +0000

I know of no IPR related to draft-ietf-isis-mi.

   Les

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On Behalf Of
> Adrian Farrel
> Sent: Tuesday, September 25, 2012 3:03 PM
> To: [email-masked]
> Cc: [email-masked]
> Subject: [Isis-wg] Do you have knowledge of IPR in draft-ietf-isis-mi
> 
> Hi,
> 
> _______________________________________________
> Isis-wg mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/isis-wg

---

From: Abhay Roy <[email-masked]>
Date: Tue, 25 Sep 2012 22:51:31 -0700

I am not aware of any IPRs related to draft-ietf-isis-mi..

Abhay

---

From: stefano previdi <[email-masked]>
Date: Wed, 26 Sep 2012 08:31:56 +0200

same for me.

s.

On Sep 26, 2012, at 8:28 AM, David Ward (wardd) wrote:

> +1
> 
> On Sep 26, 2012, at 6:48, "Les Ginsberg (ginsberg)" <[email-masked]> wrote:
>

---

From: Mike Shand <[email-masked]>
Date: Wed, 26 Sep 2012 08:57:18 +0100

I know of no IPR relating to drat-ietf-isis-mi

     Mike

---

From: "David Ward (wardd)" <[email-masked]>
Date: Wed, 26 Sep 2012 06:28:33 +0000

+1