Subject: [Isis-wg] Call for IETF-85 agenda topics

From: Christian Hopps <[email-masked]>
Date: Tue, 23 Oct 2012 10:24:50 -0400

If you would like an agenda slot for the upcoming isis-wg meeting in Atlanta, please reply to either Dave or myself.

Thanks,
Chris & Dave.

---

From: Christian Hopps <[email-masked]>
Date: Thu, 25 Oct 2012 10:49:45 -0400

Here's the current posted proposed agenda:

Proposed Agenda for isis-wg, IETF 85
------------------------------------

3m  - Intro, Adminastriva, Document Status

11m - IS-IS Multi-Instance
      draft-ietf-isis-mi-08.txt
      Les Ginsberg <[email-masked]>

11m - IS-IS Extended Sequence number TLV
      draft-chunduri-isis-extended-sequence-no-tlv-03.txt
      Uma Chunduri <[email-masked]>

11m - Interface Addresses TLV
      draft-eastlake-isis-ia-tlv-01.txt
      Donald Eastlake <[email-masked]>

Thanks,
Chris & Dave.