Subject: [Isis-wg] Call for IETF-86 agenda topics.

From: Christian Hopps <[email-masked]>
Date: Wed, 13 Feb 2013 10:21:38 -0500

If you would like an agenda slot for the upcoming isis-wg meeting in Atlanta, please reply to either Dave or myself.

Thanks,
Chris & Dave.

---

From: Christian Hopps <[email-masked]>
Date: Tue, 19 Feb 2013 19:26:50 -0500

Here is the latest tentative agenda which has been posted:

Proposed Agenda for isis-wg, IETF 86
------------------------------------

3m  - Intro, Adminastriva, Document Status

11m - IS-IS Flooding Scope LSPs
      draft-ginsberg-isis-fs-lsp-00.txt
      Les Ginsberg <[email-masked]>

11m - IS-IS Support for Unidirectional Links
      draft-ginsberg-isis-udl-00.txt
      Les Ginsberg <[email-masked]>

11m - IS-IS Traffic Engineering (TE) Metric Extensions
      draft-previdi-isis-te-metric-extensions-02.txt
      Stefano Previdi <[email-masked]>

Additionally, there have been a couple of other new drafts recently posted that should perhaps be presented as well.

Finally, we are in fact meeting in Orlando with the rest of the IETF, and not Atlanta contrary to my cut and paste error in the previous message.

Thanks,
Chris & Dave.