Subject: Re: [Isis-wg] [OSPF] New Rev OSPF TE Metric Extensions

From: stefano previdi <[email-masked]>
Date: Tue, 26 Feb 2013 09:28:08 +0100

All,

we also posted the ISIS companion draft:
http://www.ietf.org/internet-drafts/draft-previdi-isis-te-metric-extensions-03.txt

with the same changes of the OSPF draft.

Thanks.
s.

On Feb 26, 2013, at 1:22 AM, Spencer Giacalone wrote:
> All,
> 
> We have posted a new rev of OSPF TE Metric Extensions. The main change
> in it is the inclusion of some text related to *not* including queue
> delay in delay calculations. This should help mitigate some of the
> concerns that were voiced.
> 
> In my opinion, the concerns around oscillations are already addressed.
> However we are open to discussing changes to accommodate encoding
> information related to metric measurement schemes.
> 
> Please give it a read and comment as needed.
> 
> 
> Spence
> _______________________________________________
> OSPF mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ospf
>

---

From: Spencer Giacalone <[email-masked]>
Date: Mon, 25 Feb 2013 19:22:06 -0500

All,

Spence