Subject: Re: [Isis-wg] IPR for draft-ietf-isis-rfc6326bis

From: "Tissa Senevirathne (tsenevir)" <[email-masked]>
Date: Wed, 4 Dec 2013 19:28:32 +0000

The known IPR issues have been disclosed earlier and register under IPR 2159 other than that I am personally not aware of any

-----Original Message-----
From: Hannes Gredler [mailto:[email-masked]] 
Sent: Sunday, December 01, 2013 1:18 PM
To: Donald Eastlake; Tissa Senevirathne (tsenevir); Anoop Ghanwani; [email-masked]; [email-masked]
Cc: [email-masked]; [email-masked]; [email-masked] Farrel; [email-masked] list
Subject: IPR for draft-ietf-isis-rfc6326bis

fellow authors of draft-ietf-isis-rfc6326bis,

in order to complete the shepherd report for draft-ietf-isis-rfc6326bis, i'll ask you make an IPR declaration or send a note to the ISIS-WG mailing list that you are unaware of any IPR claims for the technology described in the I-D.
note that there is a IPR from Cisco (http://datatracker.ietf.org/ipr/2159/ )

i do expect a note from each of you on the list before progressing the document.

tx,

/hannes

---

From: Dinesh Dutt <[email-masked]>
Date: Wed, 04 Dec 2013 20:51:59 -0800

I'm not aware of any IPR associated with this draft, other than what
Tissa has already mentioned (IPR 2159),

Dinesh
On 12/01/2013 01:17 PM, Hannes Gredler wrote:
> in order to complete the shepherd report for draft-ietf-isis-rfc6326bis,
> i'll ask you make an IPR declaration or send a note to the ISIS-WG mailing
> list that you are unaware of any IPR claims for the technology described in the I-D.