Subject: [Isis-wg] WGLC draft-ietf-isis-te-metric-extensions

From: Hannes Gredler <[email-masked]>
Date: Fri, 31 Oct 2014 11:00:28 +0100

hi folks,

http://datatracker.ietf.org/doc/draft-ietf-isis-te-metric-extensions/
has gotten enough soak time and hence we're issuing
a 3-week WGLC until Nov 21st 2014.

please provide feedback, concerns, suggestion etc. up until
the door closes.

thanks,

Hannes & Chris

---

From: Karsten Thomann <[email-masked]>
Date: Fri, 31 Oct 2014 14:00:44 +0100

Hi,

I still prefer to call the "A" Bit "E" Bit for exceded, instead of Anomalous...

Why some TLVs use all ones and other 0 to be a not measured TLV, in my Opinion they should not 
be advertised if not measured and no value configured. 

4.2
Shouldn't the A Bit not exist for both Values? Other routers should know which value has 
exceeded it configured threshold.

4.3
Only formatting: "where:" is above the "Figure 3"

4.4
No Figure 4...,  Figure 4 is at the "real" Figure 6

4.5 No Figure number written below the Figure

4.6
as 4.3 and wrong Figure number (4 instead of 6)

4.7
as 4.3

Regards
Karsten

Am Freitag, 31. Oktober 2014, 11:00:28 schrieb Hannes Gredler:
> _______________________________________________
> Isis-wg mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/isis-wg