Subject: [Isis-wg] IS-IS Minutes from IETF-93 meeting

From: "Christian Hopps" <[email-masked]>
Date: Mon, 03 Aug 2015 07:29:59 -0400

Hi Folks,

The minutes from the isis-wg meeting at IETF93 have been posted. Thanks 
to Acee Lindem for taking them.

https://www.ietf.org/proceedings/93/minutes/minutes-93-isis

Please review for any errors.

Thanks,
Chris & Hannes.

---

From: "Les Ginsberg (ginsberg)" <[email-masked]>
Date: Thu, 6 Aug 2015 13:38:02 +0000

One correction. IN the section on https://tools.ietf.org/html/draft-lamparter-isis-p2mp-00
I am quoted as saying:

<snip>
Les: LSPs and CSPs cannot be multicast due to the possibility of
         transitive connectivity.
<end snip>

This should be (emphasis added)

" Les: LSPs and CSNPs cannot be multicast due to the possibility of
         THE LACK OF transitive connectivity."

Thanx.

   Les

> -----Original Message-----
> From: Isis-wg [mailto:[email-masked]] On Behalf Of Christian
> Hopps
> Sent: Monday, August 03, 2015 4:30 AM
> To: ISIS-WG
> Cc: Hannes Gredler; Christian Hopps
> Subject: [Isis-wg] IS-IS Minutes from IETF-93 meeting
> 
> Hi Folks,
> 
> The minutes from the isis-wg meeting at IETF93 have been posted. Thanks to
> Acee Lindem for taking them.
> 
> _______________________________________________
> Isis-wg mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/isis-wg

---

From: "Acee Lindem (acee)" <[email-masked]>
Date: Thu, 6 Aug 2015 13:41:30 +0000

Right - an obvious typo on my part ;^)
Acee 

On 8/6/15, 9:38 AM, "Isis-wg on behalf of Les Ginsberg (ginsberg)"
<[email-masked] on behalf of [email-masked]> wrote:

>One correction. IN the section on
>https://tools.ietf.org/html/draft-lamparter-isis-p2mp-00
>I am quoted as saying:
>
><snip>

---

From: <[email-masked]>
Date: Thu, 6 Aug 2015 15:13:34 +0000

Hi Acee, Chris, Hannes,

"- IS-IS Extensions for Segment Routing
[...]
   Bruno: What do you mean by right of wrong SRGB ranges?
   Stefano: How can you choose when there are conflicts?
   Bruno Decraene: You can pick one without conflict. Needs to be consistent."

IIRC, my point was related to MS entries (slide 6) rather than SRGB ranges.
i.e. :s/SRGB ranges/MS entry

Thanks,
Bruno

> Sent: Monday, August 03, 2015 1:30 PM
> To: ISIS-WG

_________________________________________________________________________________________________________________________

Ce message et ses pieces jointes peuvent contenir des informations confidentielles ou privilegiees et ne doivent donc
pas etre diffuses, exploites ou copies sans autorisation. Si vous avez recu ce message par erreur, veuillez le signaler
a l'expediteur et le detruire ainsi que les pieces jointes. Les messages electroniques etant susceptibles d'alteration,
Orange decline toute responsabilite si ce message a ete altere, deforme ou falsifie. Merci.

This message and its attachments may contain confidential or privileged information that may be protected by law;
they should not be distributed, used or copied without authorisation.
If you have received this email in error, please notify the sender and delete this message and its attachments.
As emails may be altered, Orange is not liable for messages that have been modified, changed or falsified.
Thank you.