Subject: [Isis-wg] draft-previdi-isis-segment-routing-extensions-05

From: "Anil Kumar S N (VRP Network BL)" <[email-masked]>
Date: Mon, 21 Sep 2015 14:29:35 +0000

Hi Authors,

In Segment Routing Architecture draft,  There is a provision to allocate multiple Adj-SIDs to same adjacency in case of bundle interface.
In IGP extension draft we need to have one more Adjacency Segment Identifier (Adj-SID) Sub-TLV type to distribute SID's for bundle members with bundle member ID.
Please let me know your opinion.

Reference :

https://tools.ietf.org/html/draft-ietf-spring-segment-routing-05

3.5.  IGP-Adjacency Segment, Adj-SID

A node MAY allocate multiple Adj-SIDs to the same adjacency.  An
   example is where the adjacency is established over a bundle
   interface.  Each bundle member MAY have its own Adj-SID.

Thanks & Regards
Anil S N

"Be liberal in what you accept, and conservative in what you send" - Jon Postel

---

From: "Les Ginsberg (ginsberg)" <[email-masked]>
Date: Wed, 23 Sep 2015 13:53:28 +0000

Anil -

Please see http://datatracker.ietf.org/doc/draft-ginsberg-isis-l2bundles/

There is not yet a comparable OSPF draft - but I expect that once the approach defined in the IS-IS draft is agreed upon (there is ongoing discussion about this on the list) that an OSPF draft will be written.

   Les

From: Isis-wg [mailto:[email-masked]] On Behalf Of Anil Kumar S N (VRP Network BL)
Sent: Monday, September 21, 2015 7:30 AM
To: Stefano Previdi (sprevidi); Clarence Filsfils (cfilsfil); Ahmed Bashandy (bashandy); [email-masked]; [email-masked]; Jeff Tantsura
Cc: [email-masked]
Subject: [Isis-wg] draft-previdi-isis-segment-routing-extensions-05

Hi Authors,

Reference :

Thanks & Regards
Anil S N