Subject: [Isis-wg] AD review and progressing of draft-ietf-isis-route-preference

From: Alia Atlas <[email-masked]>
Date: Fri, 16 Oct 2015 12:00:27 -0400

As is customary, I have done my AD review of
draft-ietf-isis-route-preference-01. Thank you for
a clear and well-written document.

My one request is that I think this draft updates RFC 5308.  It makes a
correction
of the content in RFC 5308.

I have requested IETF Last Call, but please do make this fix as soon as
reasonable.

Thanks,
Alia

---

From: "Les Ginsberg (ginsberg)" <[email-masked]>
Date: Sat, 17 Oct 2015 01:22:55 +0000

Alia –

Just to be sure – you want a new version of the draft (02) that includes the “Updates: 5308 (if approved)” text?
I can have that ready in a jiffy – just want to be sure that is what you want process-wise.

You are certainly correct that this updates RFC 5308.

   Les

From: Alia Atlas [mailto:[email-masked]]
Sent: Friday, October 16, 2015 9:00 AM
To: [email-masked]; [email-masked]
Subject: AD review and progressing of draft-ietf-isis-route-preference

As is customary, I have done my AD review of draft-ietf-isis-route-preference-01. Thank you for
a clear and well-written document.

My one request is that I think this draft updates RFC 5308.  It makes a correction
of the content in RFC 5308.

Thanks,
Alia

---

From: Alia Atlas <[email-masked]>
Date: Fri, 16 Oct 2015 21:27:28 -0400

Les,

On Fri, Oct 16, 2015 at 9:22 PM, Les Ginsberg (ginsberg) <[email-masked]
> wrote:

> You are certainly correct that this updates RFC 5308.
Exactly, thanks!

Alia

>
>
>    Les
>
>
>
>
>
> *From:* Alia Atlas [mailto:[email-masked]]
> *Sent:* Friday, October 16, 2015 9:00 AM
> *To:* [email-masked]; [email-masked]
> *Subject:* AD review and progressing of draft-ietf-isis-route-preference
>
>
>