Subject: Re: [Isis-wg] Regarding the use case about ISIS FlowSpec

From: "Acee Lindem (acee)" <[email-masked]>
Date: Wed, 11 Nov 2015 02:02:44 +0000

Hi Zhenqiang,
So I guess what you have deployed in your metropolitan area network (MAN) uses BGP Flow Spec and you want to include IS-IS Flow Spec as well?
Thanks,
Acee

From: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Date: Wednesday, November 11, 2015 at 10:50 AM
To: Acee Lindem <[email-masked]<mailto:[email-masked]>>, isis-wg <[email-masked]<mailto:[email-masked]>>, Jianjie You <[email-masked]<mailto:[email-masked]>>, Liangqiandeng <[email-masked]<mailto:[email-masked]>>, "Keyur Patel (keyupate)" <[email-masked]<mailto:[email-masked]>>
Subject: Re: Re: [Isis-wg] Regarding the use case about ISIS FlowSpec

not yet

________________________________
[email-masked]<mailto:[email-masked]>

From: Acee Lindem (acee)<mailto:[email-masked]>
Date: 2015-11-10 11:25
To: [email-masked]<mailto:[email-masked]>; isis-wg<mailto:[email-masked]>; youjianjie<mailto:[email-masked]>; liangqiandeng<mailto:[email-masked]>; Keyur Patel (keyupate)<mailto:[email-masked]>
Subject: Re: [Isis-wg] Regarding the use case about ISIS FlowSpec
Hi Zhenqiang,
Have you deployed Flow Spec advertised in IS-IS for the purpose of DDoS mitigation?
Thanks,
Acee

From: Isis-wg <[email-masked]<mailto:[email-masked]>> on behalf of "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Date: Tuesday, November 10, 2015 at 10:36 AM
To: isis-wg <[email-masked]<mailto:[email-masked]>>, Jianjie You <[email-masked]<mailto:[email-masked]>>, liangqiandeng <[email-masked]<mailto:[email-masked]>>, "Keyur Patel (keyupate)" <[email-masked]<mailto:[email-masked]>>
Subject: [Isis-wg] Regarding the use case about ISIS FlowSpec

Hello ISIS experts and draft authors,

I am Zhenqiang Li from China Mobile.
At the IETF meeting in Japan last week, during ISIS WG, the question was raised about  a customer interest. Actually, China Mobile deployed this in small scale MAN.

Regards,
________________________________
[email-masked]<mailto:[email-masked]>

---

From: "[email-masked]" <[email-masked]>
Date: Wed, 11 Nov 2015 10:21:26 +0800

ISIS is already deployed in our samll scale MANs. And only ISIS is deployed, no BGP. ISIS routes are redistributed into the BGP at the backbone. So I think ISIS flow spec is useful for those MANs.

[email-masked]
 
From: Acee Lindem (acee)
Date: 2015-11-11 10:02
To: [email-masked]; isis-wg; Youjianjie; Liangqiandeng; Keyur Patel (keyupate)
Subject: Re: [Isis-wg] Regarding the use case about ISIS FlowSpec
Hi Zhenqiang, 
So I guess what you have deployed in your metropolitan area network (MAN) uses BGP Flow Spec and you want to include IS-IS Flow Spec as well?  
Thanks,
Acee 

From: "[email-masked]" <[email-masked]>
Date: Wednesday, November 11, 2015 at 10:50 AM
To: Acee Lindem <[email-masked]>, isis-wg <[email-masked]>, Jianjie You <[email-masked]>, Liangqiandeng <[email-masked]>, "Keyur Patel (keyupate)" <[email-masked]>
Subject: Re: Re: [Isis-wg] Regarding the use case about ISIS FlowSpec

not yet

[email-masked]
 
From: Acee Lindem (acee)
Date: 2015-11-10 11:25
To: [email-masked]; isis-wg; youjianjie; liangqiandeng; Keyur Patel (keyupate)
Subject: Re: [Isis-wg] Regarding the use case about ISIS FlowSpec
Hi Zhenqiang, 
Have you deployed Flow Spec advertised in IS-IS for the purpose of DDoS mitigation? 
Thanks,
Acee 

From: Isis-wg <[email-masked]> on behalf of "[email-masked]" <[email-masked]>
Date: Tuesday, November 10, 2015 at 10:36 AM
To: isis-wg <[email-masked]>, Jianjie You <[email-masked]>, liangqiandeng <[email-masked]>, "Keyur Patel (keyupate)" <[email-masked]>
Subject: [Isis-wg] Regarding the use case about ISIS FlowSpec

Regards,

[email-masked]