Subject: Re: [Isis-wg] WG Adoption Call for draft-liu-isis-auto-conf-06

From: David Lamparter <[email-masked]>
Date: Thu, 5 Nov 2015 06:15:35 +0100

On Thu, Oct 22, 2015 at 07:38:26AM -0700, Christian Hopps wrote:
> The authors have requested the IS-IS WG adopt:
>  
> https://datatracker.ietf.org/doc/draft-liu-isis-auto-conf/
> 
> as a working group document.
> 
> Please indicate support or no-support for taking on this work.

Support moving this into WG.

-David

---

From: Ian Farrer <[email-masked]>
Date: Thu, 5 Nov 2015 15:23:09 +0900

Hi,

Support, as a co-author.

Thanks,
Ian

> On 22 Oct 2015, at 23:38, Christian Hopps <[email-masked]> wrote:
> 
> Hi Folks,
> 
> Thanks,
> Chris.
> _______________________________________________
> Isis-wg mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/isis-wg

---

From: "Liubing (Leo)" <[email-masked]>
Date: Thu, 5 Nov 2015 06:47:54 +0000

Hi all,

I also support the adoption (as a co-author).

Best regards,
Bing

> -----Original Message-----
> From: Isis-wg [mailto:[email-masked]] On Behalf Of Christian Hopps
> Sent: Thursday, October 22, 2015 11:38 PM
> To: [email-masked]
> Cc: [email-masked]
> Subject: [Isis-wg] WG Adoption Call for draft-liu-isis-auto-conf-06
> 
> 
> Hi Folks,
>

---

From: Christian Franke <[email-masked]>
Date: Thu, 5 Nov 2015 08:23:09 +0100

> Please indicate support or no-support for taking on this work.

I think IS-IS auto-configuration is useful work an should be adopted
by the working group.

-Christian

---

From: Marc Binderberger <[email-masked]>
Date: Mon, 23 Nov 2015 01:18:41 -0800

Hello Christian, authors and IS-IS experts,

with 1 month delay (sorry :-) :

I think the topic is worth to be supported by the WG.

But - and I'm making friends now :-) - I also hope the document is undergoing 
some major discussion/cleanup before it goes "official"; my impression is the 
"fingerprint" idea is not well-defined in this draft (in contrast to RFC7503).

Regards, Marc

---

From: "Liubing (Leo)" <[email-masked]>
Date: Mon, 23 Nov 2015 09:53:58 +0000

Hi Marc,

Thanks for your comment. Please see replies inline.

> From: Isis-wg [mailto:[email-masked]] On Behalf Of Marc
> Binderberger
> Sent: Monday, November 23, 2015 5:19 PM
> To: Christian Hopps
> Cc: [email-masked]
> Subject: Re: [Isis-wg] WG Adoption Call for draft-liu-isis-auto-conf-06
> 
> But - and I'm making friends now :-) - I also hope the document is
> undergoing some major discussion/cleanup before it goes "official"; 
[Bing] For my understanding, "WG adoption" does not necessarily mean the content in the draft is already "official".
I guess what you meant by "official" might refer to the phase that the draft is to be submitted to the IESG. Before that, it should be quite normal that we can continue improving the draft after adoption, and the authors would be glad to hear your comments and discuss with you in technical details.
So, in this sense, can I assume you actually support the adoption, but you have some technical concerns that you expect to be addressed?
(To chairs: correct me if my understanding was not decent.)

Best regards,
Bing

> my
> impression is the "fingerprint" idea is not well-defined in this draft (in
> contrast to RFC7503).
> 
> 
> Regards, Marc
> 
> 
>

---

From: Marc Binderberger <[email-masked]>
Date: Mon, 23 Nov 2015 03:07:25 -0800

Hello Bing and chairs,

ah sorry, I did not want to cause confusion. I support the draft.

With "official" I meant "to be submitted into the RFC queue". Before that I 
think more discussion is required.

Regards, Marc

On Mon, 23 Nov 2015 09:53:58 +0000, Liubing (Leo) wrote:
> [Bing] For my understanding, "WG adoption" does not necessarily mean the 
> content in the draft is already "official".
> I guess what you meant by "official" might refer to the phase that the 
> draft is to be submitted to the IESG. Before that, it should be quite 
> normal that we can continue improving the draft after adoption, and the 
> authors would be glad to hear your comments and discuss with you in 
> technical details.
> So, in this sense, can I assume you actually support the adoption, but you 
> have some technical concerns that you expect to be addressed?

---

From: "Liubing (Leo)" <[email-masked]>
Date: Tue, 24 Nov 2015 02:24:52 +0000

Hi Marc,

> From: Marc Binderberger [mailto:[email-masked]]
> Sent: Monday, November 23, 2015 7:07 PM
> To: Liubing (Leo)
> Cc: Christian Hopps; [email-masked]; [email-masked]

[Bing] Thanks for your support. Yes, the authors would also expect more discussion to examine current design and refine the techniques before WGLC.
If the draft is adopted, we'll try to address your concerns in ietf-01 version.

Best regards,
Bing

---

From: Christian Hopps <[email-masked]>
Date: Sat, 28 Nov 2015 09:55:59 -0500

The poll indicates moving forward. The work is adopted.

Thanks,
Chris.

> On Oct 22, 2015, at 10:38 AM, Christian Hopps <[email-masked]> wrote:
> 
> Hi Folks,
>