Subject: Re: [Isis-wg] ISIS yang - Missing redistbution functionality

From: "Acee Lindem (acee)" <[email-masked]>
Date: Thu, 26 Nov 2015 15:49:30 +0000

Hi Radha,
Due to radically different vendor models, we deferred modeling this functionality. The IS-IS YANG team is currently evaluating aligning with the RTG WG document:  https://datatracker.ietf.org/doc/draft-ietf-rtgwg-policy-model/

Thanks,
Acee

From: Isis-wg <[email-masked]<mailto:[email-masked]>> on behalf of Radha Danda <[email-masked]<mailto:[email-masked]>>
Date: Thursday, November 26, 2015 at 10:37 AM
To: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Subject: [Isis-wg] ISIS yang - Missing redistbution functionality

Hi All,
I found the ISIS redistribution functionality is missing. I,e to redistribute the routes from other protocols and also redistribute the routes between different levels. Can someone ack that this functionality can be added so that I can share the data model for the same. Thanks.

Best Regards,
Radha

---

From: Radha Danda <[email-masked]>
Date: Thu, 26 Nov 2015 16:13:48 +0000

Ok. Thanks.

Best Regards,
Radha

-------- Original message --------
From: "Acee Lindem (acee)"
Date:26/11/2015 9:20 PM (GMT+05:30)
To: Radha Danda , [email-masked]
Subject: Re: [Isis-wg] ISIS yang - Missing redistbution functionality

Hi Radha,

Thanks,
Acee

Hi All,

Best Regards,
Radha