Subject: [Isis-wg] Regarding the use case about ISIS FlowSpec

From: "[email-masked]" <[email-masked]>
Date: Tue, 10 Nov 2015 09:36:51 +0800

Hello ISIS experts and draft authors,

I am Zhenqiang Li from China Mobile.
At the IETF meeting in Japan last week, during ISIS WG, the question was raised about  a customer interest. Actually, China Mobile deployed this in small scale MAN.  

Regards,

[email-masked]

---

From: "Acee Lindem (acee)" <[email-masked]>
Date: Tue, 10 Nov 2015 03:25:56 +0000

Hi Zhenqiang,
Have you deployed Flow Spec advertised in IS-IS for the purpose of DDoS mitigation?
Thanks,
Acee

From: Isis-wg <[email-masked]<mailto:[email-masked]>> on behalf of "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Date: Tuesday, November 10, 2015 at 10:36 AM
To: isis-wg <[email-masked]<mailto:[email-masked]>>, Jianjie You <[email-masked]<mailto:[email-masked]>>, liangqiandeng <[email-masked]<mailto:[email-masked]>>, "Keyur Patel (keyupate)" <[email-masked]<mailto:[email-masked]>>
Subject: [Isis-wg] Regarding the use case about ISIS FlowSpec

Regards,
________________________________
[email-masked]<mailto:[email-masked]>

---

From: "[email-masked]" <[email-masked]>
Date: Wed, 11 Nov 2015 09:50:13 +0800

not yet

[email-masked]
 
From: Acee Lindem (acee)
Date: 2015-11-10 11:25
To: [email-masked]; isis-wg; youjianjie; liangqiandeng; Keyur Patel (keyupate)
Subject: Re: [Isis-wg] Regarding the use case about ISIS FlowSpec
Hi Zhenqiang, 
Have you deployed Flow Spec advertised in IS-IS for the purpose of DDoS mitigation? 
Thanks,
Acee 

From: Isis-wg <[email-masked]> on behalf of "[email-masked]" <[email-masked]>
Date: Tuesday, November 10, 2015 at 10:36 AM
To: isis-wg <[email-masked]>, Jianjie You <[email-masked]>, liangqiandeng <[email-masked]>, "Keyur Patel (keyupate)" <[email-masked]>
Subject: [Isis-wg] Regarding the use case about ISIS FlowSpec

Regards,

[email-masked]