Subject: [Isis-wg] I-D Action: draft-ietf-isis-prefix-attributes-02.txt

From: [email-masked]
Date: Tue, 08 Dec 2015 23:16:03 -0800

A New Internet-Draft is available from the on-line Internet-Drafts directories.
 This draft is a work item of the IS-IS for IP Internets Working Group of the IETF.

        Title           : IS-IS Prefix Attributes for Extended IP and IPv6 Reachability
        Authors         : Les Ginsberg
                          Bruno Decraene
                          Clarence Filsfils
                          Stephane Litkowski
                          Stefano Previdi
                          Xiaohu Xu
                          Uma Chunduri
	Filename        : draft-ietf-isis-prefix-attributes-02.txt
	Pages           : 9
	Date            : 2015-12-08

Abstract:
   This document introduces new sub-TLVs to support advertisement of
   prefix attribute flags and the source router ID of the router which
   originated a prefix advertisement.

The IETF datatracker status page for this draft is:
https://datatracker.ietf.org/doc/draft-ietf-isis-prefix-attributes/

There's also a htmlized version available at:
https://tools.ietf.org/html/draft-ietf-isis-prefix-attributes-02

A diff from the previous version is available at:
https://www.ietf.org/rfcdiff?url2=draft-ietf-isis-prefix-attributes-02

Please note that it may take a couple of minutes from the time of submission
until the htmlized version and diff are available at tools.ietf.org.

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

---

From: "Les Ginsberg (ginsberg)" <[email-masked]>
Date: Wed, 9 Dec 2015 07:18:43 +0000

This revision addresses Alia's comments during AD review.

    Les

> -----Original Message-----
> From: Isis-wg [mailto:[email-masked]] On Behalf Of internet-
> [email-masked]
> Sent: Tuesday, December 08, 2015 11:16 PM
> To: [email-masked]
> Cc: [email-masked]
> Subject: [Isis-wg] I-D Action: draft-ietf-isis-prefix-attributes-02.txt
> 
> 
> _______________________________________________
> Isis-wg mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/isis-wg