Subject: [Isis-wg] WG adoption call for draft-ginsberg-isis-remaining-lifetime

From: Christian Hopps <[email-masked]>
Date: Sun, 03 Jan 2016 12:37:56 -0500

Hi Folks,

The authors have requested the IS-IS WG adopt:

http://datatracker.ietf.org/doc/draft-ginsberg-isis-remaining-lifetime/

as a working group document.

Please indicate support or no-support for taking on this work.

Thanks,
Chris.

---

From: Paul Wells <[email-masked]>
Date: Sun, 3 Jan 2016 14:46:41 -0600

Support (as co-author).

Regards,
Paul

On 1/3/16 11:37 AM, Christian Hopps wrote:
> _______________________________________________
> Isis-wg mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/isis-wg
>

---

From: "Les Ginsberg (ginsberg)" <[email-masked]>
Date: Sun, 3 Jan 2016 21:45:46 +0000

Support (as co-author).

   Les

> -----Original Message-----
> From: Isis-wg [mailto:[email-masked]] On Behalf Of Christian
> Hopps
> Sent: Sunday, January 03, 2016 9:38 AM
> To: [email-masked]
> Cc: [email-masked]; [email-masked]
> Subject: [Isis-wg] WG adoption call for draft-ginsberg-isis-remaining-lifetime
> 
> 
> Hi Folks,
>

---

From: Tony Przygienda <[email-masked]>
Date: Sun, 3 Jan 2016 22:22:29 -0800

support as co-auth

-- tony

-- 
*We’ve heard that a million monkeys at a million keyboards could produce
the complete works of Shakespeare; now, thanks to the Internet, we know
that is not true.*
—Robert Wilensky

---

From: "Acee Lindem (acee)" <[email-masked]>
Date: Mon, 4 Jan 2016 13:09:11 +0000

I support WG adoption.
Thanks,
Acee

---

From: <[email-masked]>
Date: Mon, 4 Jan 2016 13:27:11 +0000

Strongly support (as co-author).

This is a real world problem that significantly reduces the protection offered by crypto checksum.
The solution is light and has nice deployment properties (backward compatible, incremental benefit with incremental deployment, local action)

Thanks,
Regards

> From: Isis-wg [mailto:[email-masked]] On Behalf Of Christian Hopps
> Sent: Sunday, January 03, 2016 6:38 PM
> To: [email-masked]

_________________________________________________________________________________________________________________________

Ce message et ses pieces jointes peuvent contenir des informations confidentielles ou privilegiees et ne doivent donc
pas etre diffuses, exploites ou copies sans autorisation. Si vous avez recu ce message par erreur, veuillez le signaler
a l'expediteur et le detruire ainsi que les pieces jointes. Les messages electroniques etant susceptibles d'alteration,
Orange decline toute responsabilite si ce message a ete altere, deforme ou falsifie. Merci.

This message and its attachments may contain confidential or privileged information that may be protected by law;
they should not be distributed, used or copied without authorisation.
If you have received this email in error, please notify the sender and delete this message and its attachments.
As emails may be altered, Orange is not liable for messages that have been modified, changed or falsified.
Thank you.

---

From: <[email-masked]>
Date: Mon, 4 Jan 2016 13:32:43 +0000

Support.

Thanks,
Regards

-----Message d'origine-----
De : Isis-wg [mailto:[email-masked]] De la part de Christian Hopps
Envoyé : dimanche 3 janvier 2016 18:38
À : [email-masked]
Cc : [email-masked]; [email-masked]
Objet : [Isis-wg] WG adoption call for draft-ginsberg-isis-remaining-lifetime

Hi Folks,

Thanks,
Chris.

---

From: Mach Chen <[email-masked]>
Date: Tue, 5 Jan 2016 09:06:38 +0000

Support, it addresses a real issue.

Best regards,
Mach

> Sent: Monday, January 04, 2016 1:38 AM
> To: [email-masked]

---

From: <[email-masked]>
Date: Tue, 5 Jan 2016 10:46:00 +0000

+1

-----Original Message-----
From: Isis-wg [mailto:[email-masked]] On Behalf Of Christian Hopps
Sent: Sunday, January 03, 2016 18:38
To: [email-masked]
Cc: [email-masked]; [email-masked]
Subject: [Isis-wg] WG adoption call for draft-ginsberg-isis-remaining-lifetime

Hi Folks,

Thanks,
Chris.

---

From: "Russ White" <[email-masked]>
Date: Tue, 5 Jan 2016 06:53:49 -0500

> Please indicate support or no-support for taking on this work.

Have read -- and support. 

Russ

---

From: Greg Hankins <[email-masked]>
Date: Fri, 8 Jan 2016 17:29:36 -0500

Support as well.  We think this is a viable solution that's easy to implement.

Greg
(Alcatel-Lucent)

-- 
Greg Hankins <[email-masked]>

-----Original Message-----
Date: Mon, 4 Jan 2016 13:27:11 +0000
From: [email-masked]
To: Christian Hopps <[email-masked]>,
	"[email-masked]" <[email-masked]>
Cc: "[email-masked]" <[email-masked]>
Subject: Re: [Isis-wg] WG adoption call for
	draft-ginsberg-isis-remaining-lifetime

Thanks,
Regards

---

From: "Stefano Previdi (sprevidi)" <[email-masked]>
Date: Mon, 11 Jan 2016 17:23:24 +0000

as co-author, I support this draft.

s.

> On Jan 3, 2016, at 10:45 PM, Les Ginsberg (ginsberg) <[email-masked]> wrote:
> 
> Support (as co-author).
> 
>   Les
> 
>

---

From: "HENDERICKX, Wim (Wim)" <[email-masked]>
Date: Mon, 11 Jan 2016 19:07:21 +0000

Same here: support and this draft solves a real world issue.

---

From: "Dongjie (Jimmy)" <[email-masked]>
Date: Mon, 18 Jan 2016 06:54:15 +0000

Hi, 

This document solves a real issue, thus I support the adoption. 

Best regards,
Jie

---

From: "Stefano Previdi (sprevidi)" <[email-masked]>
Date: Wed, 20 Jan 2016 15:22:54 +0000

support as co-author.

s.

> On Jan 3, 2016, at 6:37 PM, Christian Hopps <[email-masked]> wrote:
> 
> 
> Hi Folks,
>