Subject: Re: [Isis-wg] IS-IS Minutes from IETF-94 meeting.

From: "Les Ginsberg (ginsberg)" <[email-masked]>
Date: Sun, 3 Jan 2016 13:54:19 +0000

According to the IETF94 minutes, the presenters for the following drafts requested WG adoption - and support in the room was favorable - yet no actual WG adoption poll was initiated via the list for any of these drafts:

http://datatracker.ietf.org/doc/draft-ginsberg-isis-l2bundles/

http://datatracker.ietf.org/doc/draft-ginsberg-isis-rfc4971bis/

http://datatracker.ietf.org/doc/draft-ginsberg-isis-remaining-lifetime/

Could the chairs please indicate what if anything is required in order to initiate WG adoption poll for these drafts?

Thanx.

    Les

> -----Original Message-----
> From: Isis-wg [mailto:[email-masked]] On Behalf Of Christian
> Hopps
> Sent: Wednesday, November 04, 2015 10:41 PM
> To: [email-masked]
> Cc: [email-masked]
> Subject: [Isis-wg] IS-IS Minutes from IETF-94 meeting.
> 
> Hi Folks,
> 
> The minutes from the isis-wg meeting at IETF94 have been posted. Thanks to
> Acee Lindem for taking them.
> 
> https://www.ietf.org/proceedings/94/minutes/minutes-94-isis
> 
> Please review for any errors.
> 
> Thanks,
> Chris.
> 
> _______________________________________________
> Isis-wg mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/isis-wg

---

From: Christian Hopps <[email-masked]>
Date: Sun, 03 Jan 2016 12:38:28 -0500

> Could the chairs please indicate what if anything is required in order to initiate WG adoption poll for these drafts?

An email to the chairs has worked for most folks, but sending one to the
WG list works as well. :)

Thanks,
Chris.