Subject: [Isis-wg] WG Last Call for draft-ietf-isis-remaining-lifetime

From: <[email-masked]>
Date: Sat, 19 Mar 2016 12:57:43 -0400

Hi Folks,

We are starting a WG Last Call on the following draft.

"IS-IS Minimum Remaining Lifetime"
https://datatracker.ietf.org/doc/draft-ietf-isis-remaining-lifetime/

The LC is set to expire ~3 weeks (immediately following IETF 95) on
Monday, April 11th, 2016.

Thanks,
Chris & Hannes.

---

From: "Les Ginsberg (ginsberg)" <[email-masked]>
Date: Sat, 19 Mar 2016 20:08:13 +0000

Support as co-author.

   Les

> -----Original Message-----
> From: Isis-wg [mailto:[email-masked]] On Behalf Of
> [email-masked]
> Sent: Saturday, March 19, 2016 9:58 AM
> To: [email-masked]
> Cc: [email-masked]; [email-masked]
> Subject: [Isis-wg] WG Last Call for draft-ietf-isis-remaining-lifetime
> 
> Hi Folks,
> 
> The LC is set to expire ~3 weeks (immediately following IETF 95) on Monday,
> April 11th, 2016.
> 
> Thanks,
> Chris & Hannes.
> 
> _______________________________________________
> Isis-wg mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/isis-wg

---

From: "Acee Lindem (acee)" <[email-masked]>
Date: Sat, 19 Mar 2016 21:42:47 +0000

I support as a WG member. This is a straight-forward way to thrwart a
long-time IS-IS attack vulnerability.
Acee

---

From: prz <[email-masked]>
Date: Sat, 19 Mar 2016 15:49:26 -0700

+1

 On Sat, 19 Mar 2016 20:08:13 +0000, "Les Ginsberg (ginsberg)" 
 <[email-masked]> wrote:
>> Monday,

---

From: "Russ White" <[email-masked]>
Date: Sun, 20 Mar 2016 19:40:22 -0400

I support.

:-)

Russ

> From: Isis-wg [mailto:[email-masked]] On Behalf Of Acee Lindem
> (acee)
> Sent: Saturday, March 19, 2016 5:43 PM
> To: [email-masked]; [email-masked]
> Subject: Re: [Isis-wg] WG Last Call for draft-ietf-isis-remaining-lifetime
> 
long-
> time IS-IS attack vulnerability.
> Acee
>

---

From: <[email-masked]>
Date: Mon, 21 Mar 2016 08:18:08 +0000

I support as a co-author.

I agree with Acee and add that the solution has nice deployment properties (backward compatible, incremental benefit with incremental deployment, local feature)

-- Bruno

> Sent: Saturday, March 19, 2016 10:43 PM

_________________________________________________________________________________________________________________________

Ce message et ses pieces jointes peuvent contenir des informations confidentielles ou privilegiees et ne doivent donc
pas etre diffuses, exploites ou copies sans autorisation. Si vous avez recu ce message par erreur, veuillez le signaler
a l'expediteur et le detruire ainsi que les pieces jointes. Les messages electroniques etant susceptibles d'alteration,
Orange decline toute responsabilite si ce message a ete altere, deforme ou falsifie. Merci.

This message and its attachments may contain confidential or privileged information that may be protected by law;
they should not be distributed, used or copied without authorisation.
If you have received this email in error, please notify the sender and delete this message and its attachments.
As emails may be altered, Orange is not liable for messages that have been modified, changed or falsified.
Thank you.

---

From: "Stefano Previdi (sprevidi)" <[email-masked]>
Date: Mon, 21 Mar 2016 11:35:03 +0000

support as co-author.

s.

> On Mar 19, 2016, at 5:57 PM, [email-masked] wrote:
> 
> Hi Folks,
>

---

From: <[email-masked]>
Date: Mon, 21 Mar 2016 15:05:51 +0000

Support

---

From: Jeff Tantsura <[email-masked]>
Date: Tue, 22 Mar 2016 05:56:39 +0000

Yes/support

Cheers,
Jeff

---

From: Mach Chen <[email-masked]>
Date: Sat, 26 Mar 2016 03:06:40 +0000

I have read the draft and support to move it forward.

Best regards,
Mach

> Sent: Sunday, March 20, 2016 12:58 AM
> To: [email-masked]

---

From: "Dongjie (Jimmy)" <[email-masked]>
Date: Tue, 29 Mar 2016 02:17:22 +0000

I support this document. It solves a real problem with backward compatible solution.

Best regards,
Jie