Subject: [Isis-wg] I-D Action: draft-ietf-isis-rfc4971bis-01.txt

From: [email-masked]
Date: Wed, 13 Apr 2016 10:23:24 -0700

A New Internet-Draft is available from the on-line Internet-Drafts directories.
This draft is a work item of the IS-IS for IP Internets of the IETF.

        Title           : IS-IS Extensions for Advertising Router Info
        Authors         : Les Ginsberg
                          Stefano Previdi
                          Mach (Guoyi) Chen
	Filename        : draft-ietf-isis-rfc4971bis-01.txt
	Pages           : 9
	Date            : 2016-04-13

Abstract:
   This document defines a new optional Intermediate System to
   Intermediate System (IS-IS) TLV named CAPABILITY, formed of multiple
   sub-TLVs, which allows a router to announce its capabilities within
   an IS-IS level or the entire routing domain.

The IETF datatracker status page for this draft is:
https://datatracker.ietf.org/doc/draft-ietf-isis-rfc4971bis/

There's also a htmlized version available at:
https://tools.ietf.org/html/draft-ietf-isis-rfc4971bis-01

A diff from the previous version is available at:
https://www.ietf.org/rfcdiff?url2=draft-ietf-isis-rfc4971bis-01

Please note that it may take a couple of minutes from the time of submission
until the htmlized version and diff are available at tools.ietf.org.

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

---

From: "Les Ginsberg (ginsberg)" <[email-masked]>
Date: Wed, 13 Apr 2016 17:28:40 +0000

This update addresses the last call comment from Acee:

" As a WG Last Call comment, I'd like to see the differences with RFC 4971 articulated in a section in the introduction."

The draft includes an appendix which discusses the changes.

   Les

> -----Original Message-----
> From: Isis-wg [mailto:[email-masked]] On Behalf Of internet-
> [email-masked]
> Sent: Wednesday, April 13, 2016 10:23 AM
> To: [email-masked]
> Cc: [email-masked]
> Subject: [Isis-wg] I-D Action: draft-ietf-isis-rfc4971bis-01.txt
> 
> 
> _______________________________________________
> Isis-wg mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/isis-wg