Subject: [Isis-wg] FW: New Version Notification for draft-ginsberg-isis-mi-bis-01.txt

From: "Les Ginsberg (ginsberg)" <[email-masked]>
Date: Thu, 21 Apr 2016 05:05:44 +0000

An update to this draft has been submitted - only editorial changes.
The main addition is a summary of the changes from RFC 6822.

   Les

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] 
Sent: Wednesday, April 20, 2016 10:04 PM
To: Les Ginsberg (ginsberg); Stefano Previdi (sprevidi); Wim Henderickx
Subject: New Version Notification for draft-ginsberg-isis-mi-bis-01.txt

A new version of I-D, draft-ginsberg-isis-mi-bis-01.txt has been successfully submitted by Les Ginsberg and posted to the IETF repository.

Name:		draft-ginsberg-isis-mi-bis
Revision:	01
Title:		IS-IS Multi-Instance
Document date:	2016-04-20
Group:		Individual Submission
Pages:		15
URL:            https://www.ietf.org/internet-drafts/draft-ginsberg-isis-mi-bis-01.txt
Status:         https://datatracker.ietf.org/doc/draft-ginsberg-isis-mi-bis/
Htmlized:       https://tools.ietf.org/html/draft-ginsberg-isis-mi-bis-01
Diff:           https://www.ietf.org/rfcdiff?url2=draft-ginsberg-isis-mi-bis-01

Abstract:
   This draft describes a mechanism that allows a single router to share
   one or more circuits among multiple Intermediate System To
   Intermediate System (IS-IS) routing protocol instances.

   Multiple instances allow the isolation of resources associated with
   each instance.  Routers will form instance specific adjacencies.
   Each instance can support multiple topologies.  Each topology has a
   unique Link State Database (LSDB).  Each Protocol Data Unit (PDU)
   will contain a new Type Length Value (TLV) identifying the instance
   and the topology(ies) to which the PDU belongs.

Please note that it may take a couple of minutes from the time of submission until the htmlized version and diff are available at tools.ietf.org.

The IETF Secretariat

---

From: "Les Ginsberg (ginsberg)" <[email-masked]>
Date: Thu, 21 Apr 2016 05:09:01 +0000

WG Chairs -

I would like to formally request WG adoption of this document.
The changes reflect real deployment requirements for Multi-Instance support and there are at least two known implementations.

   Les

> From: Isis-wg [mailto:[email-masked]] On Behalf Of Les Ginsberg
> (ginsberg)
> Sent: Wednesday, April 20, 2016 10:06 PM
> To: [email-masked]
> Subject: [Isis-wg] FW: New Version Notification for draft-ginsberg-isis-mi-bis-
> 01.txt
> 
> A new version of I-D, draft-ginsberg-isis-mi-bis-01.txt has been successfully
> submitted by Les Ginsberg and posted to the IETF repository.
> 
> Please note that it may take a couple of minutes from the time of submission
> until the htmlized version and diff are available at tools.ietf.org.
> 
> The IETF Secretariat
> 
> _______________________________________________
> Isis-wg mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/isis-wg

---

From: "Les Ginsberg (ginsberg)" <[email-masked]>
Date: Thu, 21 Apr 2016 05:10:50 +0000

(resending w correct WG chair addresses)

WG Chairs -

   Les