Subject: [Isis-wg] more knowledge about including location in protocols

From: Alia Atlas <[email-masked]>
Date: Wed, 20 Jul 2016 12:31:27 -0400

I spoke briefly with Alissa.  The WG I was thinking of is geopriv, which
has closed,
but the mailing list ([email-masked]) would still be useful.

I believe that RFC 7459 "Representation of Uncertainty and Confidence in
the Presence Information Data Format Location Object (PIDF-LO)" may be
useful reading.

Regards,
Alia

---

From: Alissa Cooper <[email-masked]>
Date: Wed, 20 Jul 2016 18:33:30 +0200

> On Jul 20, 2016, at 6:31 PM, Alia Atlas <[email-masked]> wrote:
> 
> I spoke briefly with Alissa.  The WG I was thinking of is geopriv, which has closed,
> but the mailing list ([email-masked] <mailto:[email-masked]>) would still be useful.
> 
> I believe that RFC 7459 "Representation of Uncertainty and Confidence in the Presence Information Data Format Location Object (PIDF-LO)" may be useful reading.

Yes. Give that RFC a read and if you have questions send a note to geopriv.
Alissa

---

From: "Naiming Shen (naiming)" <[email-masked]>
Date: Wed, 20 Jul 2016 17:17:34 +0000

Thanks Alissa, Alia, we’ll read the mentioned draft.

Cheers,
- Naiming

On Jul 20, 2016, at 6:33 PM, Alissa Cooper <[email-masked]<mailto:[email-masked]>> wrote:

On Jul 20, 2016, at 6:31 PM, Alia Atlas <[email-masked]<mailto:[email-masked]>> wrote:

I spoke briefly with Alissa.  The WG I was thinking of is geopriv, which has closed,
but the mailing list ([email-masked]<mailto:[email-masked]>) would still be useful.

Regards,
Alia