Subject: [Isis-wg] FW: New Version Notification for draft-hegde-isis-advertising-te-protocols-00.txt

From: Chris Bowers <[email-masked]>
Date: Tue, 16 Aug 2016 16:55:01 +0000

ISIS WG,

This document proposes a mechanism to indicate which traffic engineering protocols are enabled on a link in IS-IS.

Comments are welcome.

Chris

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] 
Sent: Tuesday, August 16, 2016 8:20 AM
To: Shraddha Hegde <[email-masked]>; Chris Bowers <[email-masked]>; Mohan Nanduri <[email-masked]>; Imtiyaz Mohammad <[email-masked]>; Paul Mattes <[email-masked]>
Subject: New Version Notification for draft-hegde-isis-advertising-te-protocols-00.txt

A new version of I-D, draft-hegde-isis-advertising-te-protocols-00.txt
has been successfully submitted by Chris Bowers and posted to the
IETF repository.

Name:		draft-hegde-isis-advertising-te-protocols
Revision:	00
Title:		Advertising TE protocols in IS-IS
Document date:	2016-08-16
Group:		Individual Submission
Pages:		8
URL:            https://www.ietf.org/internet-drafts/draft-hegde-isis-advertising-te-protocols-00.txt
Status:         https://datatracker.ietf.org/doc/draft-hegde-isis-advertising-te-protocols/
Htmlized:       https://tools.ietf.org/html/draft-hegde-isis-advertising-te-protocols-00

Abstract:
   This document defines a mechanism to indicate which traffic
   engineering protocols are enabled on a link in IS-IS.  It does so by
   introducing a new traffic-engineering protocol sub-TLV for TLV-22.
   This document also describes mechanisms to address backward
   compatibility issues for implementations that have not yet been
   upgraded to software that understands this new sub-TLV.

Please note that it may take a couple of minutes from the time of submission
until the htmlized version and diff are available at tools.ietf.org.

The IETF Secretariat

---

From: Chris Bowers <[email-masked]>
Date: Thu, 18 Aug 2016 00:33:38 +0000

ISIS WG,

We got some useful feedback already and added a good amount of text that I think improves the document.  We went ahead and published this updated version so that readers can benefit from these improvements sooner rather than later.

URL:            https://www.ietf.org/internet-drafts/draft-hegde-isis-advertising-te-protocols-01.txt
Status:         https://datatracker.ietf.org/doc/draft-hegde-isis-advertising-te-protocols/
Htmlized:       https://tools.ietf.org/html/draft-hegde-isis-advertising-te-protocols-01
Diff:           https://www.ietf.org/rfcdiff?url2=draft-hegde-isis-advertising-te-protocols-01

Thanks,
Chris

-----Original Message-----
From: Isis-wg [mailto:[email-masked]] On Behalf Of Chris Bowers
Sent: Tuesday, August 16, 2016 11:55 AM
To: ISIS-WG <[email-masked]>
Subject: [Isis-wg] FW: New Version Notification for draft-hegde-isis-advertising-te-protocols-00.txt

ISIS WG,

Comments are welcome.

Chris

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] 
Sent: Tuesday, August 16, 2016 8:20 AM
To: Shraddha Hegde <[email-masked]>; Chris Bowers <[email-masked]>; Mohan Nanduri <[email-masked]>; Imtiyaz Mohammad <[email-masked]>; Paul Mattes <[email-masked]>
Subject: New Version Notification for draft-hegde-isis-advertising-te-protocols-00.txt

Abstract:

The IETF Secretariat

_______________________________________________
Isis-wg mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/isis-wg