Subject: Re: [Isis-wg] AD review of draft-ietf-isis-remaining-lifetime-01

From: "Les Ginsberg (ginsberg)" <[email-masked]>
Date: Wed, 3 Aug 2016 14:24:09 +0000

Alia –

V2 of the draft has been posted conforming to the 5 co-author limit.

   Les

From: Alia Atlas [mailto:[email-masked]]
Sent: Friday, July 29, 2016 9:04 PM
To: [email-masked]; [email-masked]
Subject: AD review of draft-ietf-isis-remaining-lifetime-01

First, I'd like to thank the many authors of this document for their work.  It's an interesting problem and the fix helps protect against an attack.

As is customary, I've done my AD review.  While I have no technical nits, there are 6 authors on this document when - as you all know - the acceptable limit is 5.  Please resolve this or send me a clear justification as to why this document should be an exception.

I am requesting IETF Last Call and - assuming the author count is resolved - hope to have this document on the IESG telechat on August 18.

Thanks,
Alia

---

From: Alia Atlas <[email-masked]>
Date: Wed, 3 Aug 2016 10:29:48 -0400

Les,

Thank you very much for the update.

Regards,
Alia

On Wed, Aug 3, 2016 at 10:24 AM, Les Ginsberg (ginsberg) <[email-masked]
> wrote:

> *From:* Alia Atlas [mailto:[email-masked]]
> *Sent:* Friday, July 29, 2016 9:04 PM
> *To:* [email-masked]; [email-masked]
> *Subject:* AD review of draft-ietf-isis-remaining-lifetime-01
>
>
>
> First, I'd like to thank the many authors of this document for their
> work.  It's an interesting problem and the fix helps protect against an
> attack.
>
>
>
> As is customary, I've done my AD review.  While I have no technical nits,
> there are 6 authors on this document when - as you all know - the
> acceptable limit is 5.  Please resolve this or send me a clear
> justification as to why this document should be an exception.
>
>
>
> I am requesting IETF Last Call and - assuming the author count is resolved
> - hope to have this document on the IESG telechat on August 18.
>
>
>
> Thanks,
>
> Alia
>