Subject: [Isis-wg] I-D Action: draft-ietf-isis-reverse-metric-04.txt

From: [email-masked]
Date: Thu, 25 Aug 2016 15:22:40 -0700

A New Internet-Draft is available from the on-line Internet-Drafts directories.
This draft is a work item of the IS-IS for IP Internets of the IETF.

        Title           : IS-IS Routing with Reverse Metric
        Authors         : Naiming Shen
                          Shane Amante
                          Mikael Abrahamsson
	Filename        : draft-ietf-isis-reverse-metric-04.txt
	Pages           : 13
	Date            : 2016-08-25

Abstract:
   This document describes the mechanism to allow IS-IS routing to
   quickly and accurately shift traffic away from either a point-to-
   point or multi-access LAN interface by signaling to an adjacent IS-IS
   neighbor with the metric towards itself during network maintenance or
   other operational events.

The IETF datatracker status page for this draft is:
https://datatracker.ietf.org/doc/draft-ietf-isis-reverse-metric/

There's also a htmlized version available at:
https://tools.ietf.org/html/draft-ietf-isis-reverse-metric-04

A diff from the previous version is available at:
https://www.ietf.org/rfcdiff?url2=draft-ietf-isis-reverse-metric-04

Please note that it may take a couple of minutes from the time of submission
until the htmlized version and diff are available at tools.ietf.org.

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

---

From: "Naiming Shen (naiming)" <[email-masked]>
Date: Thu, 25 Aug 2016 22:36:53 +0000

Hi,

The new version of the IS-IS ‘reverse metric’ draft is posted,
it was partially motivated by the last call on OSPF’s 2-part metric
draft recently :-)

please review and comment.
thanks.
- Naiming

Begin forwarded message:

From: [email-masked]<mailto:[email-masked]>
Subject: I-D Action: draft-ietf-isis-reverse-metric-04.txt
Date: August 25, 2016 at 3:22:40 PM PDT
To: <[email-masked]<mailto:[email-masked]>>
Cc: [email-masked]<mailto:[email-masked]>
Reply-To: [email-masked]<mailto:[email-masked]>

Abstract:

_______________________________________________
I-D-Announce mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/i-d-announce
Internet-Draft directories: http://www.ietf.org/shadow.html
or ftp://ftp.ietf.org/ietf/1shadow-sites.txt