Subject: [Isis-wg] I-D Action: draft-ietf-isis-remaining-lifetime-03.txt

From: [email-masked]
Date: Mon, 08 Aug 2016 14:33:56 -0700

A New Internet-Draft is available from the on-line Internet-Drafts directories.
This draft is a work item of the IS-IS for IP Internets of the IETF.

        Title           : IS-IS Minimum Remaining Lifetime
        Authors         : Les Ginsberg
                          Paul Wells
                          Bruno Decraene
                          Tony Przygienda
                          Hannes Gredler
	Filename        : draft-ietf-isis-remaining-lifetime-03.txt
	Pages           : 9
	Date            : 2016-08-08

Abstract:
   Corruption of the Remainining Lifetime Field in a Link State PDU can
   go undetected.  In certain scenarios this may cause or exacerbate
   flooding storms.  It is also a possible denial of service attack
   vector.  This document defines a backwards compatible solution to
   this problem.

The IETF datatracker status page for this draft is:
https://datatracker.ietf.org/doc/draft-ietf-isis-remaining-lifetime/

There's also a htmlized version available at:
https://tools.ietf.org/html/draft-ietf-isis-remaining-lifetime-03

A diff from the previous version is available at:
https://www.ietf.org/rfcdiff?url2=draft-ietf-isis-remaining-lifetime-03

Please note that it may take a couple of minutes from the time of submission
until the htmlized version and diff are available at tools.ietf.org.

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

---

From: "Les Ginsberg (ginsberg)" <[email-masked]>
Date: Mon, 8 Aug 2016 22:13:36 +0000

This new version includes updates suggested by the Gen-ART review done by Christer Holmberg.

    Les

> -----Original Message-----
> From: Isis-wg [mailto:[email-masked]] On Behalf Of internet-
> [email-masked]
> Sent: Monday, August 08, 2016 2:34 PM
> To: [email-masked]
> Cc: [email-masked]
> Subject: [Isis-wg] I-D Action: draft-ietf-isis-remaining-lifetime-03.txt
> 
> 
> _______________________________________________
> Isis-wg mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/isis-wg