Subject: [Isis-wg] WG adoption for draft-tantsura-isis-segment-routing-msd

From: Hannes Gredler <[email-masked]>
Date: Mon, 24 Oct 2016 11:06:46 +0200

WG,

the authors of draft-tantsura-isis-segment-routing-msd have requested
adoption as a WG item.

https://datatracker.ietf.org/doc/draft-tantsura-isis-segment-routing-msd/

opinions/comments appreciated.

thanks,

/hannes & chris

---

From: "Les Ginsberg (ginsberg)" <[email-masked]>
Date: Mon, 24 Oct 2016 13:53:48 +0000

I have read the draft and believe the simple protocol extension advertises information which is useful.
I support WG adoption.

    Les

> -----Original Message-----
> From: Isis-wg [mailto:[email-masked]] On Behalf Of Hannes
> Gredler
> Sent: Monday, October 24, 2016 2:07 AM
> To: [email-masked]
> Cc: Christian Hopps
> Subject: [Isis-wg] WG adoption for draft-tantsura-isis-segment-routing-msd
> 
> WG,
> 
> _______________________________________________
> Isis-wg mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/isis-wg

---

From: Mohan Nanduri <[email-masked]>
Date: Mon, 24 Oct 2016 10:40:19 -0400

I support this for WG adoption, this is useful.

Cheers,
-Mohan

---

From: Tony Przygienda <[email-masked]>
Date: Mon, 24 Oct 2016 07:44:17 -0700

agree with Les ... tony

On Mon, Oct 24, 2016 at 6:53 AM, Les Ginsberg (ginsberg) <[email-masked]
> wrote:

-- 
*We’ve heard that a million monkeys at a million keyboards could produce
the complete works of Shakespeare; now, thanks to the Internet, we know
that is not true.*
—Robert Wilensky

---

From: <[email-masked]>
Date: Mon, 24 Oct 2016 15:02:24 +0000

+1

-----Original Message-----
From: Isis-wg [mailto:[email-masked]] On Behalf Of Les Ginsberg (ginsberg)
Sent: Monday, October 24, 2016 15:54
To: Hannes Gredler; [email-masked]
Cc: Christian Hopps
Subject: Re: [Isis-wg] WG adoption for draft-tantsura-isis-segment-routing-msd

    Les

_________________________________________________________________________________________________________________________

Ce message et ses pieces jointes peuvent contenir des informations confidentielles ou privilegiees et ne doivent donc
pas etre diffuses, exploites ou copies sans autorisation. Si vous avez recu ce message par erreur, veuillez le signaler
a l'expediteur et le detruire ainsi que les pieces jointes. Les messages electroniques etant susceptibles d'alteration,
Orange decline toute responsabilite si ce message a ete altere, deforme ou falsifie. Merci.

This message and its attachments may contain confidential or privileged information that may be protected by law;
they should not be distributed, used or copied without authorisation.
If you have received this email in error, please notify the sender and delete this message and its attachments.
As emails may be altered, Orange is not liable for messages that have been modified, changed or falsified.
Thank you.

---

From: Xuxiaohu <[email-masked]>
Date: Tue, 25 Oct 2016 01:18:09 +0000

I have read this draft and support the WG adoption of this draft.

Xiaohu

> -----邮件原件-----
> 发件人: Isis-wg [mailto:[email-masked]] 代表 Hannes Gredler
> 发送时间: 2016年10月24日 17:07
> 收件人: [email-masked]
> 抄送: Christian Hopps
> 主题: [Isis-wg] WG adoption for draft-tantsura-isis-segment-routing-msd
> 
> WG,
> 
> the authors of draft-tantsura-isis-segment-routing-msd have requested adoption
> as a WG item.
>