Subject: [Isis-wg] 转发: New Version Notification for draft-xu-isis-flooding-reduction-in-msdc-00.txt

From: Xuxiaohu <[email-masked]>
Date: Tue, 10 Jan 2017 02:08:34 +0000

Hi all,

Any comments and suggestions are welcome.

Best regards,
Xiaohu

> -----邮件原件-----
> 发件人: [email-masked] [mailto:[email-masked]]
> 发送时间: 2017年1月6日 18:02
> 收件人: Xuxiaohu
> 主题: New Version Notification for
> draft-xu-isis-flooding-reduction-in-msdc-00.txt
> 
> 
> A new version of I-D, draft-xu-isis-flooding-reduction-in-msdc-00.txt
> has been successfully submitted by Xiaohu Xu and posted to the IETF repository.
> 
> Name:		draft-xu-isis-flooding-reduction-in-msdc
> Revision:	00
> Title:		IS-IS Flooding Reduction in MSDC
> Document date:	2017-01-06
> Group:		Individual Submission
> Pages:		6
> URL:
> https://www.ietf.org/internet-drafts/draft-xu-isis-flooding-reduction-in-msdc-00.
> txt
> Status:
> https://datatracker.ietf.org/doc/draft-xu-isis-flooding-reduction-in-msdc/
> Htmlized:
> https://tools.ietf.org/html/draft-xu-isis-flooding-reduction-in-msdc-00
> 
> 
> Abstract:
>    IS-IS is commonly used as a underlay routing protocol for MSDC
>    (Massively Scalable Data Center) networks.  This document proposes
>    some extensions to IS-IS so as to reduce the IS-IS flooding within
>    MSDC networks greatly.  The reduction of the IS-IS flooding is much
>    beneficial to improve the scalability of MSDC networks.
> 
> 
> 
> 
> Please note that it may take a couple of minutes from the time of submission
> until the htmlized version and diff are available at tools.ietf.org.
> 
> The IETF Secretariat

---

From: "Russ White" <[email-masked]>
Date: Fri, 13 Jan 2017 08:07:10 -0500

> > Title:		IS-IS Flooding Reduction in MSDC

Have you looked at --

https://datatracker.ietf.org/doc/rfc5614/
https://datatracker.ietf.org/doc/rfc5449/

:-)

Russ

---

From: Xuxiaohu <[email-masked]>
Date: Sat, 14 Jan 2017 08:00:34 +0000

Hi Russ,

Thanks for pointing out the following two RFCs. I have not looked at them before. It seems that those two drafts are also intended to reduce OSPF flooding and adjacencies. However, since those two RFCs and my draft are targeted for totally different network environments (e.g., MANET and Controller-assisted CLOS network) and therefore the approaches have many differences ,IMHO.

By the way, do you have any interest on this work? 

Best regards,
Xiaohu

> -----邮件原件-----
> 发件人: Russ White [mailto:[email-masked]]
> 发送时间: 2017年1月13日 21:07
> 收件人: Xuxiaohu; [email-masked]
> 主题: RE: [Isis-wg] 转发: New Version Notification for