Subject: [Isis-wg] I-D Action: draft-ietf-isis-segment-routing-extensions-10.txt

From: [email-masked]
Date: Mon, 27 Feb 2017 11:57:43 -0800

A New Internet-Draft is available from the on-line Internet-Drafts directories.
This draft is a work item of the IS-IS for IP Internets of the IETF.

        Title           : IS-IS Extensions for Segment Routing
        Authors         : Stefano Previdi
                          Clarence Filsfils
                          Ahmed Bashandy
                          Hannes Gredler
                          Stephane Litkowski
                          Bruno Decraene
                          Jeff Tantsura
	Filename        : draft-ietf-isis-segment-routing-extensions-10.txt
	Pages           : 41
	Date            : 2017-02-27

Abstract:
   Segment Routing (SR) allows for a flexible definition of end-to-end
   paths within IGP topologies by encoding paths as sequences of
   topological sub-paths, called "segments".  These segments are
   advertised by the link-state routing protocols (IS-IS and OSPF).

   This draft describes the necessary IS-IS extensions that need to be
   introduced for Segment Routing.

The IETF datatracker status page for this draft is:
https://datatracker.ietf.org/doc/draft-ietf-isis-segment-routing-extensions/

There's also a htmlized version available at:
https://tools.ietf.org/html/draft-ietf-isis-segment-routing-extensions-10

A diff from the previous version is available at:
https://www.ietf.org/rfcdiff?url2=draft-ietf-isis-segment-routing-extensions-10

Please note that it may take a couple of minutes from the time of submission
until the htmlized version and diff are available at tools.ietf.org.

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

---

From: "Stefano Previdi (sprevidi)" <[email-masked]>
Date: Mon, 27 Feb 2017 19:58:58 +0000

this update includes the Persistent-flag in Adjacency-SIDs.

Thanks.
s.

> On Feb 27, 2017, at 8:57 PM, [email-masked] wrote:
> 
> 
> _______________________________________________
> I-D-Announce mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/i-d-announce
> Internet-Draft directories: http://www.ietf.org/shadow.html
> or ftp://ftp.ietf.org/ietf/1shadow-sites.txt